Dead hub now I’m up a creek

Evening folks. I need to pick the smart people’s brains.

About a month, or a month and a half ago, my smart home went down. I worked on it a little bit, but work was crazy and I didn’t have time to get serious until this past weekend.

All my devices were gone from my app. Even the hub.

I tried deleting and reinstalling the app, unplugging the power, hooking to a different port on the router, saying bad words, nothing brought it back.

I picked up a new aotec SmartThings hub this weekend. Most of my devices are zwave, some are 4-5 years old (hub was 6-7 years old). Now nothing will connect to the new hub. I have no way to remove them from the old hub, as it is down hard.

I tried resetting the devices. My ge switches go back to factory with three up and three downs of the switch. Then I try to add it. I’m assuming it’s still tied to the old hub.

How do I break this association when the hub is shot?

for z-wave devices… you will need to exclude them first. you can do this from the new hub. find your hub in the ST app and open it… tap 3 dots, choose Settings and select z-wave utilities. You need to exclude each device one at a time… put the hub into exclusion mode and perform the task on the device to exclude it… usually pressing buttons or whatever the manufacture recommends.

now… to the hub that died… what is the color of the led on the front of the hub? made any networks changes?

You can also exclude devices in the Advanced Web App

I gave that a shot. It says there are no devices to exclude. The light was blue. No changes made to the network. I have a rule. If it ain’t broke, don’t mess with it.

what device (brand/model) did you try to exclude and what steps did you take?

1 Like

I have only messed with the ge toggle switch as they are the newest. However it is not giving me anything to remove on that screen.

If I am understanding how this works correctly, the devices are looking for an old hub and ignoring any new hubs as a safety feature.

no… again you can exclude from any hub. put the hub into exclusion mode and toggle the switch until you see it is excluded.

1 Like

Holy crap it worked.

You are a gentleman and a scholar.

Thanks for your help.

It must be the fact that the switch has to be manipulated to remove it that keeps dirt balls from removing stuff.


The people who created the independent thirdparty zwave specification understood there might be times when the hub from the old network was not available. Maybe the hub itself was broken, maybe you bought a new end device used, maybe a new device came from the factory, but was still connected to a test network that was used there and didn’t get properly cleared before it was shipped.

So they introduced “general exclusion.“ This allows you to issue an exclude command from ANY certified zwave hub, even if your end device was never connected to that hub.

The security part, as you noted after it worked for you, is that you will have to physically manipulate the end device in some way to get it to accept the new hub’s exclusion command. Usually this is just a specific tap pattern. The instructions for that will be in the user manual for the end device.

So, even though the app doesn’t list a device is being connected to your Z wave network, you can still exclude it. :sunglasses: