Corrupt state Scenes - Unable to delete - No answer from support

Hello, I reported a support case more than a month ago, After to weeks a a got a en email asking to agree that they can login to my account. I answered that email prompt and then another 2 weeks a got a new email asking if I can try diffrent things - I replied again prompt that this didnt work and now another 2 weeks has passed without any answere.

The problem is I have 2 sceenes listed in the classic app, they are not visible in the new app and when I try to open sceenes in IDE it gives me an error saying an error accured for listing the sceenes.

Also these 2 sceenes also shows in Alexa, I remove them but they get listet again.
Is this normal response time for support @ smartthings ?

I just want to delete these 2 sceenes.

Have q wonderful day :slight_smile:

What are your Scenes containing? Have you tried to edit them, by removing or adding more devices?

When did you create these Scenes?

Thanks you so much for your reply, I cant edit the sceenes as when I do this in classic app it says these was made by a newer version. When I look in the new smartthing app there are no sceenes listed there.

When I create 2 sceenes in the app with the same name I get 2 sceenes in new app, double up in classic and double up in alexa. I created. may 7 weeks ago, noticed there was double up in alexa.


Are you the owner of the location? Or just someone shared it with you?

Do you have any other Scenes?

What devices are in these Scenes?

There are some display bugs in the new app time to time.

If it was created in the new app, then it can be edited, deleted in the new app.

Thanks for reply,

Yes, I’m the owner of the location and no one share this with me. I had other scenes but delete those to try to empty scenes. For now there are no listed scenes in the new app but there are 2 listed in classic app.

I have tried to reinstall the new app, but still no scenes. When I goto location in IDE and click scenes i get a error listing scenes. Deleting those 2 scenes in Alexa app and do a discover these 2 scenes comes back. I have tried now for almost 6 weeks for diffrent approaches.

Tried the IDE in incognito window, same error.

Tried recreate these scenes in new app, then I end up with double up in classic app, double up in Alexa and 2 scenes in new app.

Contacted support to have them delete these 2 scenes, but no answer from them.


Try to create a new Scene in the new app. With some different name than the other two.

Then go out from the Scenes tab and go back to see that the two Scenes showing up in the new app as well. As total 3.

Thanks for reply, I done that earlier but i did it again now. In new app there are 1 listet and in classic app there are 3 scenes. thanks

Ok, that is really odd. Which support have you contacted? UK or US?

By email, open ticket to

There is a chat platform to the UK support of you want to get some help quicker then the email. They are probably flooded now and working from home, so answer time might be slower.

Otherwise I am tagging here one of the SmartThings Engineers who might can help you to remove those ghost Scenes.

@Brad_ST, could you give a hand on this issue, it seems like something has went wrong on the cloud side where Scenes are stored. Thanks!

Thank you, I made a phone call to US and explained the case there, they couldnt help and forwarded this to the developement department.

I hope this got solved, making a new location and readadd hub to new location and all devices is little bit more work.

once again, tank you.

Chat platform is closed due to COVID-19. I too am waiting for an email back from support.

1 Like

You should be all set.

The two Scenes you weren’t able to delete were in a corrupt state so I fixed that for you.


Thanks @Brad_ST! You’re a real hero!

1 Like

Great :slight_smile:

@Brad_ST and @GSzabados Thank you so much for your help, finally these are gone.