Core Piston not working after reinstall

I’m new to this whole thing in the last month. I have written several automations (local) that worked but not to my satisfaction. I then got CoRE working and had several pistons working great, I then started looking at the IDE and somehow deleted my CoRE. I have tried several time to reinstall it but the pistons don’t respond to add new. The cursor just revolves several times and then nothing. Has anyone experienced this and found a fix or do I need to something else. Kinda loss at this point.
This is a cross post because I didn’t think smartapps was the correct place to post it. Sorry for the multiple post.

Do you get same result when starting CoRE from Automations > SmartApps from the top tab?

Yeah, the forum can get confusing. Core is not a device or a third-party integration . It’s a community – created smart app. So Core posts don’t go under devices.

Actually, you’ll get the fastest answer to Core Installation questions in the Core thread. That’s where the core experts hang out, and they’ll be glad to help. :sunglasses:

Whenever you have problems installing custom code, go back to the original thread where you got the code and that’s where people will be able to help you.

Thank you JD

1 Like