Challenge for you - Why did my Zigbee devices suddenly go unavailable?

I’ve looked at a few topics here and have spoke to 5 different ST agents over chat - we can’t figure it out.

Nothing new was added to the home, but as of two weeks ago a few devices started to go unavailable. These devices were Zigbee Sylvania RGB strips, Samsung Motion Sensor and Samsung multi sensors.

I tried resetting, unpairing, and moving my hub to no avail. It’s as if the signal is being blocked to the hub. So I bought another hub and tried everything again, same results. I also bought Samsung repeaters (outlets) and if I can get them to pair, they too go unavailable.

I have Philips Hue, which not only connects to ST hub, but I’ve had 0 problems with it. I’ve also added an Ecobee 4 to the mix, and of course there’s no issue with it being available either. My router is a Netgear Nighthawk R700P, and I have two Echo’s, OG and a New Echo.

Can anyone figure out what it could be?

There were several people who reported zigbee device problems after the recent 19.19 firmware update. You can try unplugging your hub and remove the batteries for 20 minutes. You should definitely report your issue to ST support.

You can also check out the following post…

1 Like

Just an update on this - I’ve moved the ST hub about 10’ away from the router and Philips Hue hub. So far it’s working as intended. I’d be interested to see if the firmware update has at least caused a degraded signal (hence why the finding and not finding devices).

Thanks @jkp for the suggestion, if I see more failures, I’ll do that.

1 Like

Annnd - it’s broken again. Seeing only a couple devices reporting unavailable. Now I’m looking if it’s my Logitech wireless headphones which I purchased within the last couple months, or the original Echo in the room.

I unplugged the Echo and so far things look to be back online.

Do you have the “Device Health” option checked On under the “More” hamburger menu at the bottom of your Smartthings app?

There’s been some discussion that turning that option off may help.

Yep I have it turned on. For me, even if I turn it off, I can’t get my devices to respond. So I’m certain device help is being truthful.

I have the same exact issue, no one can seem to figure it out