Centralite Modules suddenly not working

I have nothing special in my home. Just a ST hub, some GE wall switches and outlets, and a bunch of Centralite appliance modules that have been trouble free. Two days ago all the modules stopped working with an error that the network is not available. The wall switches and outlets are fine. All the devices are Z-wave Plus and are in one place called “MyHome”. When I try to repair some of the modules they only want to turn on as repeaters. Nothing I’ve tried works. Any help or idea?

login to https://my.smartthings.com

if the devices are reporting correctly there - with the network is not available not showing - then you are looking at an app issue. If Android, make sure you have the latest version. Not trying to give you the impression that will resolve the issue. Report the problem to ST support.

Are you sure your centralite modules are zwave? The vast majority of centralite devices are Zigbee. :thinking:

So maybe the Zigbee radio in your hub has failed or is running into local interference. (Strong WiFi can drown out Zigbee, but won’t trouble zwave.)

Support could probably tell, but I just wanted to mention it.

Those wouldn’t happen to be the ones branded for the old Iris system? Having the model number is really important to try and help.

I had one (the Iris branded version) go offline and when trying to reset and rejoin it only the zwave repeater device was added. I ended up completely deleting the device from the app and rebooting my hub, and then I was successfully able to add it back.

Make sure you unplug the device, and when plugging it back in hold down the button until you see the LED come on and then let go of the button. It will flash green, and once the join process starts (use add new device → scan nearby option) it will flash green, red, and blue. It should stop after you see the device added to the app. In some cases the device gets added but the LED’s don’t stop flashing that series of colors. Just unplug it and plug it back in.

Again, I’m making a huge assumption about the device you’re using, so please share the model number.

1 Like

JKP JDroberts and John. Thanks for the replies. There are a total of 8 modules. Two of them are IRIS 3210-L (zwave plus) and the others are Centralite 4257050-ZHAC. (zigbee) The hub is SmartThings 1M6001-V3P01

I have reset them by holding in the button while plugging them in and releasing when the indicator comes on. I have already rebooted the hub and resetting the modules several times each.

The two Iris’s will only pair as a repeater and not as a switch like they once were. The other 6 Centralites will not pair at all. This all happened at the same time of day.

Funny I have one lone Leviton DZPA1 (Z-wave plus) that I forgot to mention that is still operational.

Aren’t those the ones that have two radios - a zigbee switch and a z-wave repeater?


The Iris 3210’s are Zigbee for control of the plug itself with a separate zwave radio inside which acts only as a repeater. So it does sound like you’ve lost your Zigbee network.

Have you changed your WiFi router recently, or added any WiFi boosters? WiFi and Zigbee are on the same frequency, but WiFi is MUCH stronger, so it can drown out Zigbee while leaving zwave unaffected.

Have you Added any new WiFi streaming devices like security cameras, streaming video, music systems, or game players?

I have mentioned that I myself had a problem with Zigbee every afternoon around 3:45, probably not coincidentally when my next door neighbor’s teens got home and fired up their boosted WiFi. :thinking:

1 Like

That has both a zigbee and zwave radio, with zigbee being primary. The reset and join process for that model is similar except there’s only a blue LED that will flash and go away. I have several of those devices to and I just reset one of them as well.

They’ve not been known to be difficult to rejoin, but as you have experienced (as did I), they can be.

As inconvenient as it can be, did you delete the device (both the original device and the newly added repeater) from ST as well before trying to rejoin?

As for the Centralite 4257050-ZHAC, it should follow the same reset process.

I would take the plugs really close to your hub and try joining them there to help reduce interference or range issues, and like @JDRoberts mentioned, see if anything changed with your wifi’s channel and make sure it’s not the same as ST’s, of if any wifi device got recently added to cause you interference.

1 Like

Nothing got changed or added to my network of a few security cameras, pc, smart tv, xbox, router, or anything else. Everything is the same. I’ve tried resetting the router but to no avail. The hub is on a desk in the family room well within range of these modules.

Yes I removed the original device from the hub which never reappeared as I tried to repair each module. The only thing that pops in is the repeater icon each time the Iris pairs but not one zigbee module will pair. I’m still trying,

I also made a mistake just now by removing the zigbee driver from the hub thinking it may be corrupted and now can’t figure a way to get it back in. I assumed once you unplugged the hub and restarted it would load a new driver. Guess not.

If it isnt easy to get a driver loaded i’m toying with replacing the hub with an Aeotec hub I bought a few months ago as a spare when I found out ST wasnt making them anymore…

You guys are great with the help btw,…

1 Like

There’s a channel for the ST drivers bit im mobile right now. It’s their beta channel but still perfectly fine to use. I’ll edit this post as soon as I can with the link.

Edit. @rms599 this link should work. Install Zigbee switch:

1 Like

Thanks. I’ll let you know

1 Like

That link is unreachable no matter what I do or how many times I’ve tried. Tommorrow I’m going to replace the original Smartthings hub with the new Aeotec and try to load one zigbee device before I install everything else. Ill let you guys know… Thanks for the help.


Ok, I just tried that link again and it worked. When you mean unreachable, what do you mean? As in failed to load, or a bad link? Keep us posted!

I just tried that link again (Channel and Drivers Web UI) and I get the same thing. I white page with SmartThings logo in the upper left and an endless spinning progress circle in the middle. Happens in both Edge and Chrome. Windows 10, i7 Lg Laptop. I’ll keep trying until morning when I swap hubs.

Ok, it’s likely asking for authorization if I remember right. Keep us posted on how things go for you.

Ok… After doing a factory reset on the hub and watching it download all updates and drivers I spent another hour trying to mess around with it but it just wouldn’t recognize zigbee devices. So… I pulled the plug, sent it flying across the floor, and got out the new Aeotec hub I bought as a spare.

Connecting my first Iris plug came in as a switch and my first zigbee plug paired in a few minutes so I was feeling better now. No longer on Valium. After going through the exclusion process for my many z-wave modules, smart wall switches and outlets things began working again. Iris modules are now switches, zigbee modules (still a bear to get paired) are pairing.

Alexa routines had to be redone and after six hours of pairing and rewriting routines everything is working. Why Alexa routines can’t be saved has bugged be for a long time. I just don’t get it.

Anyway, I’m 99% back so thanks for all the insight and help. It looks like the zigbee portion of the hub was fried. I did learn a few things from you guys. Thanks again… BTW… I will be ordering another Aeotec hub as a spare… just in case.