Iris Z-wave repeaters all offline

My 4 Centralite 3200L smart outlets have dropped off, showing “offline” in the IDE and have been completely removed from the “Devices”/Things list on the app (not shown at all anymore.)
These 4 are approx 4 years old all having functioned since my original config & install.
I have noticed no issues on zwave device communications, no log issues.
I have insecure rejoin enabled and device health off.
As all four show offline, I assume its systemic.
All four show device type as Zwave range extender.
Advice please?

Sounds like a cloud issue. But, out of curiosity, have you tried to perform a zwave repair through IDE, a hub reboot through IDE or to exclude/include any to see if they will join again?

Greetings Andrew,
I’ve done a zwave repair and I’ve rebooted by the trusted “cycle power” method.
I noticed that this happened similar to a Twilight Zone Plot: I was attempting to add a new Centralite plug which failed to join. Multiple repeats and no joy. Therefore I was watching the status more closely than usual. The repeaters were there in the morning (on the app’s Things) then, like a good plot, they seemed to successively drop off the listing. The new plug I was attempting to join has a fatal flaw and will be exchanged but in the meantime, as an old apps engineer, I couldn’t help wonder if I’d only observed the untimely death of the repeaters or caused it with my repeated attempts to join the dead new plug.
As all four went away, I assumed a systemic issue so I was reluctant to go down the path of exclude and replace on each one. I’d hate to hose-up the zigbee device while trying to reestablish the zwave repeater function.
And ~ Thank you for the response. Think I should remove one of the zwave repeaters (this would be a new procedure for me) and attempt a re-pair ?

I would definitely recommend doing a hub reboot from inside IDE first. Then I would attempt to exclude one of the devices and see if it will join back on. Like I said… Seems to me it’s an integration/cloud issue with those devices. I’m trying to think if there’s a WWST DTH you could use for those devices. I’ll keep thinking.

I don’t think I’d want zwave repeaters cloud-dependent. Rather defeats the object :slight_smile:

It isn’t cloud-dependent. The Zwave repeater in the Lowes 3210-L works locally on the mesh and is totally independent of the DTH, which is what is reporting as cloud.

1 Like

There are at least two separate things here: they show offline in the IDE and they are not visible in the app. Being offline should not make then disappear from the app. Are you sure you are looking in the right place? The device for the Z-Wave repeater side does nothing (e.g., doesn’t control the device), so I don’t put it in a real room but rather keep them grouped in an “unused” room. Are you sure you didn’t put them somewhere? (The Zigbee side really controls the outlet, so that’s the useful device to place in a room).

Just as a general rule, anything multiple things break in SmartThings I avoid trying to make local changes, because you never know what has been temporarily broken in their infrastructure. It saves a lots of frustration. I’d avoid excluding them, re-adding them, and instead wait a few days.

The repeater function on these plugs is totally independent from the DTH, so I strongly suspect that it showing “offline” does not necessarily mean there is anything wrong with their operation.

As for them going offline: What does the ‘events’ tab on the device say in the IDE? That can be a hint.

The one thing I did that fixed mine from being marked offline was to switch to @SteveWhite’s DTH with diagnostics.

Are you using custom device handlers? There is a known issue where device handlers can become stale preventing devices from being paired. If you do have custom device handlers, login to IDE, open the device handlers and publish for me which will clear the stale issue. Then reset the device (or exclude if z-wave) and try to pair.

First, thanks in process for the advice; still no joy so far:
reboot from IDE no change; power cycle no change; zwave repair no change.
The app showed the repeaters (I realize there is no function, just a device listing) but once gone, they’ve stayed gone. I didn’t move or use groups.
The event log is null for the repeaters.
As to DTH, these were done ~4yr ago and I used the blebson Iris smart plug driver (23-08-2015) in order to enable power logging. I do not know if this (probably very old) driver also covers the zwave aspect of the Centralite/Iris plug and don’t know how to tell that.
I, too, am reluctant to whack at individual devices sequentially if there was something systematic for all to disappear. Its been about 10 days; I don’t expect them to return.
I deleted one of the repeaters via IDE and will, for process investigation, attempt a re-pairing of the zwave portion (the zigbee outlet is 100%.)
Once I attempt the re-pairing for zwave I will likely lean towards the much appreciated advice of removing/deleting all the plugs and re-pairing them with a recommended and much updated device handler.

Hub Successful re-pairing (added device) the Iris/Centralite plug as an Iris Repeater/Extender using the original DTH but the repeater does not show up in the devices list on the IOS app (ipad). Rechecked in 45min or so, nope. Repeater is present and Online via the IDE. I executed zwave repair (the log shows the newly added repeater) as well as a hub reboot via IDE; still repeater does not show up on app Devices. One might wonder if they are really repeating but their Online IDE status and updates gives some assurance. ( I assume, if the zwave is “repaired” once the Online status is achieved.) Hub firmware is 030.00005, should have said earlier.
I will wait a couple days to watch the IDE before re-pairing the remaining repeaters.

i too experienced this were the z-wave repeater part of the iris plugs would not show up on the app. There are two separate DH for the z-wave repeater part that have some bells and whistles. with one of these DH it will show up in the app. the way you tell if you have a v2 of the iris plug is there are 2 bar code labels on the back, one slightly bigger then the other. HTH


Thank you Awestun and Jonathan, super. The new DTH installed flawless and shows terrific on the ipad app. Weird how the devices disappeared from the app, I’d think there were lots of uses wondering about that.
Great help indeed, thanx