Cannot login to Smartthings, only Samsung

Along with many other uses, I was not able to access my hub/app/devices on Jan 4 (early am). So, I tried logging out of the app on my phone. Tried to log back in and was forced to create a Samsung login!!! Did that; it was probably a mistake. Also, IDE is now missing the Smartthings login option and only the Samsung login is available. When I started, I only had a Smartthings login, pre 2.??? whatever.

Called TechSupport and they are “working on it” and will let me know when it is fixed. They noted that it was their issue and not mine. In the meantime, waiting waiting, waiting.

There was a similar topic that I can no longer find that noted that Smartthings is switching to Samsung Connect? I like the Smartthings app way more than the Connect app.

Also, there was one other post on a bad pointer. Hmmmmm… That is a Smartthings fix.

Finally, I did find a fix that involved a full factory reset and migrating to Samsung Connect app. Not the option that I am looking for. I will update when fixed or when I get an update. Kind of miss my automations, :frowning: .

1 Like

Same here. Right now I can’t log into the IDE. It’s been that way for a day now. It’s asking me to make a new Samsung account and I’m afraid to do that. I don’t want to lose the custom code I created in there.

The app and automations are still working fine. I just can’t update any of the devices.

I hope they fix this soon. The last couple of days have been a mess with smartthings.

On Windows 10 I’m now having to log in twice to view the IDE. Once for Smartthings, then for Samsung.

Still can’t login to SmartThings app on Kindle Fire 5.6 and don’t want to restore to

Not planning to logout on functioning Smarthings app on Android phone!

I made that mistake. I wouldn’t log out of anything till they get this. I would also put in a support ticket to make Smartthings aware that is a larger scale issue.

Thanks for your comments!

When I first noticed the double sign in yesterday, in the midst of the major “cloud slowdown”, I felt perhaps there was a stealth login and user verification software change that went bad.

I tried to log on to the IDE and it went to the Samsung account, not the account that is over my shard. A couple of tries later and it let me into my IDE.

Yup. Opened a ticket. Hopefully they fix this. I’ll just have to wait it out.

Well, Smartthings support comes through again. They have fixed it all.


Not fixed here.

My understanding is that this is a pointer issue in the databases.

If you are forced to the Samsung login and need to use the Smartthings login, you will need to open your own support ticket to have the issue corrected. This does not appear to affect all users equally. So, one off fixes for now…

Sent a ticket on Jan 6, 2018 around 10:50AM EST. This morning I noticed the double login has ceased.

Same. Sent in a ticket on friday and this morning it was fixed.

Not sure this is completely fixed. It has happened to me since the outage, but it doesn’t do it every time.

Actually, one time it did it, I logged in on the first screen, when the second screen came up to login again, you know at the bottom where you put in the letters of the two pictures, that portion disappeared and was replaced with something in big big letters that said something about V1 Not Supported. :rofl: How in the world? Anyway I refreshed the page and I haven’t been able to reproduce it so I could take a screenshot.

If you have a Samsung account, try logging in with this URI. It gives the Userid and password on one screen.