Can't Load Community Site On iPad Anymore


(John Esher) #1

For the past two days I’ve been unable to load the community site on Safari running on my iPad. Anyone else having this issue?


#2

@John_Esher
I use my iPad everyday with ST and it has been working fine for me (7.1.2).


(Ron S) #3

I am having the same issue. @ben @tyler or anybody from ST? It takes several times to load the community site all of a sudden from today. IPhone or iPad. IOS 8.01. I have to go to some email from some member and click from there to open community website.


(Ron S) #4

Opened a ticket with support.


(John Esher) #5

Been? Was your reply from the iPad?

I’m running 8.1 and it fails to load anything on the community site. Every other page, no problem…


#6

@John_Esher
Yes, I’m typing this on my iPad, no problems here.

My desktop (Windows :frowning: ) was acting as you describe two days ago. Showing the ST Store/IDE etc fine but not the community. It’s okay now, I think I had a bug on my computer.


(John Esher) #7

Ha, love the consistency.

Although it was a good bit of work, I loved my phpBB installs…too many bells and whistles nowadays.


(Neil Lalonde) #8

I’m using an iPad Air 2 with iOS 8.1, and posting this message. Seems fine to me. Which iPad model are you using? Are you using Safari, or something else like Chrome?


(Ron S) #9

It’s dead for me right now! It was fine till couple of hours back! Weird!


(Ron S) #10

Just downloaded opera and it appears to be working!


(Ron S) #11

Update; after hundred attempts, it started working again!

this is what I see…


#12

We’re looking into this. If anyone here encounters this issue please post what device you’re using, what OS version and what time it happened.


(John Esher) #13

Still no good for me as of 19:47 hours EST and going on two full days now. Tried on my home wifi, cellular (AT&T LTE) and other wifi connections. All other webpages load - even on ST’s site.

My setup:
iPad 4 with iOS 8.1(12B410) with Safari.


(Ron S) #14

Around 6:35 PM EST. It is intermittent though. Works fine on opera and chrome. I am on iOS 8.1 on iPad as well as IPhone 5. If I have an older session fortunately, then it works in that session. But can’t open another session. I get the blank page that I posted. Another thing that I have noticed on mine is if I start writing a post and the community site refreshes, the site freezes and Safari crashes. I had posted this in on of the threads. Again very sporadic. Guys with same environment didn’t face this or may be didn’t notice.


(Ron S) #15

See right now. I have one tab with older session in Safari on my iPad which is working but when I open a new tab and try opening the community site, it brings up the empty page. @john_easter meanwhile you can use chrome which works…


(Ron S) #16

@tyler if you want to check since last night the community site is not working at all on my IPhone 5 Safari with 8.1. Chrome and opera is fine. Had an older session on iPad which is working fine. Support is aware of it (Blake and Charlie). Hope it gets resolved soon.


(Ron S) #17

Guess there is no news on this. Community site has totally stopped working now on my IPhone Safari. Have to rely on opera and chrome and hate those on iPhone.


#18

No news yet. We’ve involved our contacts with this forums software (that’s @neil above). We’ll continue looking into it.


(Acastal) #19

I have seen the same issue on my iPhone 5 running 8.1 for the past few days as well. One of the (non community) screens said my browser was blocking third party cookies, now it says thanks for allowing them lol. Still no luck on the community page however.


(Neil Lalonde) #20

I just reproduced this on an iPhone. Looking into it now!