Cant get Qubino Flush Dimmers & Relays to pair

I was wondering if anybody could guide me on how to get these dimmers and relays to pair with smartthings hub.
Tried everyway possible way but cant get it to work :frowning:

The inclusion and exclusion process is described in the product manuals for these devices. In general you have 2 or 3 options.

If you’r sure the device isn’t paired already (or if you perform a factory reset procedure) these devices offer autoinclusion functionalities after being powered up. So you’d only need to cut their power, put ST into inclusion mode and put power back to the devices. After about 10 seconds they should be performing inclusion.

The second option is to use the service button S or a switch on I1 input.

Personally i’d do it liek this:
1.) Start Exclusion on the ST and use button S or I1 to perform exclusion on the module (this should happen every time, even if the device isn’t included. This way you’r sure that you’r startign with an excluded device).
2.) Wait a couple of seconds and either do the autoinclusion as described above or use the S button / I1 switch method of inclusion. For this, start inclusion in ST and then perform inclusion on the device.

If the devices do not incluse themselves after the above two steps (and repeats of them) you’r either installing them out of range or not wiring them correctly.

Have any of you solved this issue?
I’ve tried with the inclusion way described into Qubino’s user manual but the device never show itself on Smartthings.
I am using the Smartthings v3 version.
Although I have created the device using the IDE and is appear as ONLINE, I can not send any command to the device.

A little help please!