Can't delete device from SmartThing

I am migrating my device over to SmartThing, it is going slow but going well, with couple of min exception. I ran into a new problem today. I exclude an existing evolve light switch from my old network using the SmartThing Hub, worked like a champ. I than added into SmartThing, it did, but notices it did not came over cleanly (it say it is a switch, but it is an actual dimmer, I see thing happen couple of times before). In any case, I try to delete it from SmartThing and this is where the problem begin. Not matter which methods I used, from the z-wave utilities, or from the device tiles on the main screen (within one of my room), it saying it is deleted but still showing up on the main windows. Any feedback and suggestion would be appreicated. Thank you again in advance

I was able to resolve the issue with https://graph.api.smartthings.com/ It seems a simple Hub reboot (power recycle) didn’t work either.

You may want to use https://account.SmartThings.com instead of the link you posted above. That way you will automatically be redirected to your appropriate SHARD which does not happen with the link you posted. :slight_smile:

1 Like

Not sure if this support article will be of any help but worth checking out…

Thank you :wink: