Cant connect through wifi or ethernet cable

Hi. Please can someone help me, my mom inlaw got us this device from auction, everything is still sealed so new. It wont connect at all, showing error code 33-701. Please can someone help me

Can you try contacting via the mobile hotspot on your cell phone to eliminate possible firewall issues on your home network/WiFi?

start here with Aeotec’s troubleshooting of the hub:

Pay attention to the led colors on the front of the hub and check on the link I provided to understand what they mean… that may lead you in the right direction to resolving. As for 33-701 error… to be honest… they have so many error codes and no published record for what they mean. Most likely some network issue that is preventing the hub from communicating to the ST servers.

There are a few useful tips with setting up and troubleshooting the installation of a new hub.

Contact Support if you are still not able to get it connected.

Iv tried the hotpot option and that’s what it keeps saying