SmartThings Community

Cant connect anything to my new smartthings hub v.3


(Alex) #21

To be 100% sure (as @prjct92eh2 was suggesting) they are all actually EU devices, can you post the exact markings on the devices and hub? Model numbers and any FCC IDs or similar (if those devices are for Europe I doubt there will be an FCC ID but mentioning it just in case as via that ID one can find exactly what they are and what frequency they operate at).


(Geir J Sørensen) #22


(Jimmy) #23

Do you have any other zwave devices working correctly?


(Alex) #24

I know @prjct92eh2 already covered all of this but it is the most likely cause/fix for your issue assuming the hardware is all good…

Since we confirmed that both devices are indeed EU models, and assuming the hardware is not faulty, we need to ensure you are not having issues with the inclusion / exclusion process. Sorry if I am not offering anything new, but I really think the issue is here somewhere.

It is my understanding that you have already associated the v3 hub to your ST account using the new smartthings app. If so, you should find your hub listed in the new st app under devices and it should say “Connected” under the name of the hub. If you click on the button it should open a page that has 3 dots on the top right corner. Press “Z-wave Exclusion” and (quoting Fibaro manual for motion sensor):

  1. Quickly, triple click the B-button, located on Fibaro Motion
    Sensor’s enclosure.
  2. LED diode will glow blue confirming the device has been excluded
    from the network.

You should get a message on the ST app confirming that a device was excluded. Now we need to reset it (extra measure that sometimes helps when you run into pairing issues).

Quoting the user manual:

>     The Fibaro Motion Sensor reset erases the EPROM memory,
>     including all information on the Z-Wave network and the main
>     controller.
>     Fibaro Motion Sensor reset procedure:
>     1) Make sure the battery works and is in place.
>     2) Press and hold the B-button for 4-6 seconds until the LED glows
>     signaling the 2nd menu level.
>     3) Release the B-button.
>     4) Again, press the B-button briefly.
>     Successful reset will be confirmed with the LED changing colour to
>     red and fading.

Can you confirm that the motion sensor’s LED behaved as described above?

If it did, then lets try to include it again:

The Fibaro Motion Sensor can be included into the Z-Wave network
by using the B-button.

  1. Insert the battery into the Fibaro Motion Sensor. Enclosure lock is
    marked with a dot. Make sure the device is located within the direct
    range of the main controller.
  2. Set the main controller into the learning mode (see main
    controller’s operating manual).
  3. Quickly, triple click the B-button - LED diode will glow blue.
  4. Fibaro Motion Sensor will be detected and included in the Z-Wave
    network.
  5. Wait for the main controller to configure the sensor.
  6. If necessary, wake up the Motion Sensor by triple clicking the B-button.
  7. LED diode will glow blue to confirm the sensor woke up, and then
    wait for the main controller to configure the sensor.

To include the device using the new app, click on Devices tab and then “Add Device”. You will see a “Add Device Manually” section, click it and scroll down, select Motion Sensor and then pick Fibaro. The screen will change indicating that the app has put the hub in pairing mode (confirm this by looking at the hub’s led - must be blinking Green). At this point triple press the button inside the battery compartment of the motion sensor as described above.

Please confirm whether the app reports finding a device.

If the device is found but you can’t find it in the app or it doesn’t work, there are other things we can check.


(Geir J Sørensen) #25

Have finally got 3 fibaro dimmers up and running using smartthings classic app … the motion sensor is still quiet…
Have tried the reset secuence, but no led is lit…
And it is not present in exclution list… could the sensor be faulty??


(Alex) #26

The fact that it is not detected even as a generic zwave device makes me think it is either faulty or we are missing something. Can you check the voltage of the battery? It should be 3V or above. It varies by battery but if that Lithium battery is at 2.8V or so I would consider it exhausted or nearly. I’ve seen this cause issues with pairing. Another common issue is timing (how fast/slow the button is clicked). What is the LED on the motion sensor doing when you try to pair it?


(Geir J Sørensen) #27

Hi. 3.17 VDC on the battery.
Speed of clicking is the same as with dimmer… aprox 0.5sec pr click…
The led does not do anything other than blink green every 40(?) Sec… Trying to establish connection… does this all the time… exept if I touch it… Then red blue white flash…


(Alex) #28

Are you familiar with “List Events” in the Hub tab of the IDE? I would repeat the exclusion, reset and inclusion while looking at that event list. You should see logs related to what you are doing and it might provide some insight on what the issue is. I have the same motion sensor and I use a custom DTH for it… I wonder whether there is a standard ST DTH for it, and if not, whether it could be part of the issue. It was my understanding that it would still try to pair but just be reported as a generic device if there was no DTH for it.

Another thing I can try is to video myself doing all the steps so you can compare it to what is happening on your end.


(Geir J Sørensen) #29

Seems to be Notifications…and aktivitet ferd…

Looking for device…
Z-wave include is starting
It’s takeing min her than expected.
Z-wave include search ended…

Nothing Else is shown…


(Alex) #30

The IDE is a website, not the app. The link below will take you to the correct shard:

https://account.smartthings.com

Should take you here:

Under Location you should have “Home” unless you changed the name. If you have more than one, let me know.

Under My Hubs, you should see a single active hub. Towards the bottom of the hub information you will see Events List. That is where you can see what is actually happening on the hub. Issue is the messages are far from user friendly.

Check under My Devices to see what devices are paired with your hub.

Mine shows this info (name is generic as I am not currently using it for anything):

If you have not seen this site, then please familiarize with it as it will be likely necessary at some point (if not now).


(Geir J Sørensen) #31

I found it…seems to me that the motion sensor is not sending anything ?


(Alex) #32

You might need to hit the refresh button to keep loading new events. Since you have the exact time (see screenshot) of when you were doing the test you can go back to take a second look.

I took a video of the pairing process and will send you a private message with the link to it (it is on youtube but not public).


(Geir J Sørensen) #33

Thanks for all help here. The last video fixed it. Now I have 3 dimmers and 1 motion sensor working :blush: Ordered 3 more dimmers and another motion sensor and wallsockets.
Again. Thanks for all help here.