Can't add new Aqara devices but they are reporting


(Dtm) #1

Tried adding some aqara motion sensors, they weren’t showing up in the app to add them, but later when I checked the hubs events, I could see they were both reporting illuminance, yet they never successfully paired afaik, and don’t appear under my devices. What in the world is going on?


#2

Since there’s no official device type handler for these and they are zigbee devices, SmartThings doesn’t recognize their fingerprint and they were just added as a “thing.” You’ll need to get the custom code and read the procedures in the following thread:


(Dtm) #3

I have installed the dh, and followed everyone’s instructions there. Many ppl had success adding as a regular device, and others using the catchall method, neither worked for me. And no one there expressed a similar situation to mine where it seemed unable to pair however reporting began after.

Is it common for st to add devices as “things” when not recognized, but not confirm they were added, as in my case?


#4

It means you only got a partial pairing. That is discussed in the thread I linked to. The Xiaomi devices can be really tricky to pair. I don’t know about the Aqara line, but the other xioami lines are not ZHA certified, so things are a little wonky. But ask in the other thread, those are the people using the devices so they should be able to help. :sunglasses: