Cannot run a Z-Wave Repair in IDE or App - just spins


(John) #1

Title says it all - whether I use the IDE or the iOS app, I cannot run a Z-Wave repair. When I click the link, it begins spinning but nothing ever happens. If I check the hub logs, there is no record of the zwave repair starting.This has been going on for at least a week. I had tried it last Monday in the app with no success. Just got around to trying in the IDE today and have the same problem. I’ve tried restarting the hub, to no avail.

Any thoughts?


#2

hopefully not the same issue I had. good luck


(John) #3

My Z-Wave module shows functional and I can perform all other Z-Wave tasks, with the exception of a repair. Thanks though and I hope Samsung gets you that replacement hub ASAP!


(www.rboyapps.com - Make your home your butler!) #4

It can take up to 10 minues to complete. After starting the repair in the IDE, open a new window and then look at the hub events to see what’s going on.


(John) #5

So I just went to log in and try this again, but it appears things have changed in the IDE? Now when I hit ZWave repair, I get “Z-Wave repair started, click to view progress”. When I check the events I see it now starts and finishes but has two errors:

  1. One garage controller cannot update mesh info
  2. Same garage controller cannot update route

However, it looks like now it’s working. I did create a support ticket earlier today. Never got a response yet but idk if that has anything to do with why it’s now working.

Thanks!