Cannot re-pair Smartthings motion Sensor after battery replacement

hi all,

first post. thought i actually had an account but appears not…so apologies for lurking for a couple of years

I have a few motion sensors, one of which i have replaced the Panasonic Battery with the same battery type (i hear of issues with sizings of CR cell batteries) and expected that the motion sensor would automatically become online again as has happened wiht others i have replaced.
As it did not, i decided to remove battery and hold down the reset buton whilst inserting again and the green flashing happened and i “think” i saw red flashes and then it went to blue flashes every 5 seconds or so.
I searched for the motion sensor via both the old app and the new app but it never pairs/joins.

I removed the motion sensor fully from smartthing and attempted to pair again and nothing.
Now when i insert the battery (even after waiting a couple of days now) and i reset to see the green flashes as expected then it goes into flashing blue every 5 seconds or so but i still cannot join my hub.

i have tried smartthing support but it takes a while to get a response, so hoping you can assist?

I checked the logs in the wepage and see it has gone into searching mode (for Zwave i think i saw) but no join.

Havent tried to join any other things as nothing needs rejoining/battery replacedment but dont know if this is the hub is an issue of the one motion sensor.

Any help is appreciated.


I also got an issue with my Samsung TV not showing anything in Smartthings at all just now but i will create a new question for that.

1 Like