Cannot create rooms in the mobile app


(Geko) #1

I’m unable to create rooms in the SmartThings mobile app (iOS). I’m getting the red error banner “Failed to save page: addRoom”. Anyone else seeing this? A support ticked has been opened.


(Greg) #2

every time I open the app on my iPhone it says “cannot load rooms” but then it loads them anyway.

I don’t even get the error on my iPad

Just tried to create a room. Got the same error as you.


(Geko) #3

I have the same issue. Trying to re-order rooms also throws an error. This is ridiculous. College students write better apps than this.


(Eric) #4

Careful, mine did this and one too many refreshes and I am now fully locked out of my account in the App and the IDE.

Extremely bad bug.


(Greg) #5

FYI - today I suddenly have 2 new rooms named “test” I assume from yesterday when I couldn’t make a room.

I was able to delete them even though it told me “error deleting room” I just reloaded the app and they were gone


(Matt Perva) #6

In the last few days whenever I’ve tried making changes to routines, I normally get the red banner telling me the changes failed. Usually takes me 2-3 tries to finally get my changes to go through.

Not sure what they’ve done the last few days, but very frustrating.


#7

I just moved everything over to SmartThings yesterday. No more secondary controller, it now runs my life.

I’m on Android and I too could not make rooms yesterday. I tried this morning and no more errors, I was able to make everything so I’m hoping it was a fluke.


(Bill Kearney) #8

I’ve also had intermittent problems with room creation. Getting an error when creating a room while adding a device, or even when just creating a room directly. Quite often the room does get created and then I end up with a duplicate. This was while using a Samsung G6 android phone with the latest app version.

I’ve used the graph IDE website to handle removing the unwanted items.


(Tim Harper) #9

I am having this problem too. In fact it got so bad that I started deleting rooms. Then I started getting this error while deleting! I could not even do a reset and start from scratch because it said “cannot load rooms”. Somehow between the app and IDE, I got rid of them. Then I found out that one of my routines deleted itself. OK, no biggie, it was one I did not use. But then after a few days of the lights not coming on at sunset, I noticed through the logs that Good Night was not triggering at sunset. It works if I do it manually, but not if I let it run on its own. So today I deleted all my routines an re-created them, guess we will see if that has resolved the issue.

I think this all stems from an update that was pushed on or near Thursday of last week.


(Community Journeyman) #10

Finally, an iOS problem. I was tired of the Android users being the only ones having App problems :slight_smile:


(Dean Smith) #11

OH DON’T EVEN GO THERE

ties hair back

rolls up sleeves


(Mitch Pond) #12

Reeeeally wish I had read this earlier today… I’m now locked out too. Ridiculous…