New Failure: Cannot login at all


(Eric) #1

Anyone have this?

Added a room to my account, and now in iOS app and IDE:

Access Denied

We’re sorry, but you are not authorized to perform the requested operation.

@tslagle13 how can I not wait three days for support to get this looked at ASAP?


(Eric) #2

I see other people cannot load rooms but are not getting killed out of their account due to adding a room.

This is a pretty severe bug, and so I am essentially at the mercy now of my automations that are scheduled and timed…


(Greg) #3

unplug the hub. it will be like camping.

But seriously, do you have any smart tiles or some way you can control ST without the app?


(Greg) #4

Ugh I just had the same issue - it said I couldn’t log in after deleting some test rooms I created yesterday.

I tried a different device and was able to log in. Then reloaded the app on the original device and everything seems fine.


(Eric) #6

My wife is locked out as well, I tried on several devices and no joy. Consider yourself lucky. This is a stunning, faith shaking bug.


(Eric) #7

14 hours and nary a peep from SmartThings.


#8

I’m looking into it. Sorry for the wait.


#9

Eric - it should be fixed. Please let me know if it gives you more trouble.


(Eric) #10

Thanks! Just wanted to bump since I know others have problems too…but I need to talk to my house :slight_smile: heheh


(Eric) #11

Perfect, thanks.

Should I not reconfigure rooms at this time? I was trying to remove the errant one when it went kablooey and locked me out.


(Gutierrez) #12

I had the same problem with that as well but after a while it just ended up working. I dont know what changed or what happen to make us not be able to login in.


(Eric) #13

I have this problem also, happened when I created a room.