Can not connect 45857GE to my ST network


(Hemanshu Patel) #1

I bought a GE zigbee in-wall dimmer switch (45857GE ) few months back and it was lying on the shelf. I was cleaning the other day and found it and then decided to connect it to one of the place for strengthening Zigbee mesh network.
I did installed the switch ( yes Neutral wire is connected as well), I can control the switch manually but I can not add it to ST.
ST can not find anything no matter how long I tries.
When I turn of the switch, blue LED blinks for 1 or 2 times ( if this helps in troubleshooting).
I tried to exclude by following steps mentioned in few posts, but I don’t get any message as such that something is excluded.

I’m sure I’m missing something, can anyone suggest what am I doing wrong?

Hemanshu


(Ryan Ray Neff) #2

Have you tried manually resetting the switch by pulling out the air-gap tab? https://www.youtube.com/watch?v=OF8t08pI-n4


(Hemanshu Patel) #3

Thank you for the reply.

I had already tried both, your method for reset and general device exlusion.
I tried it one more time yesterday, but result it still the same.

I do see a catch all phrase in the log, I have copied it but it’s on my personal laptop and I’m at work.
I’ll post them once I’m home.

Hemanshu


(jkp) #4

Are you using a custom device handler? If yes, open the device handler in IDE and click on save and then click on publish (for me). Then try to add the device. Also, never hurts to reboot your hub.


(Hemanshu Patel) #5

I’m not trying to use any custom device handler yet, I was hoping standard zigbee switch with power would work for this.

Here’s catch all, little different and to be frank I"m not sure if it’s from the switch

description: catchall: 0104 0500 01 01 0140 00 8861 00 00 0000 0A 01 1000F00100EC4BA0A852D0

description: catchall: 0104 0500 01 01 0140 00 70B2 00 00 0000 0A 01 1000F00100EC4BA0A852D

I have rebooted it twice, i’ll try complete power off, removing battery for little longer period of time and then will check if it works


(jkp) #6

Going back to the same question - do you have any custom device handlers installed in IDE for zigbee dimmer switches?


(Hemanshu Patel) #7

@jkp

No sir, I have no custom device handler for zigbee switch ( i do have one for centralite keypad).
Mostly all custom device handlers are for Lights and motion sensors and one for Z-wave garage door openers which I don’t think i use anymore.


(jkp) #8

When trying to pair it to the hub, have you tried pressing the paddle switch up and down every 10 seconds until the hub finds it?


(Hemanshu Patel) #9

I have read about this somewhere on this forum, I believe I have tried but I may not have been true to that 10 second gap.

Do I need to press up and wait for X (10) seconds then press down and wait for same X seconds and keep repeating?
Or keep it on for X seconds then turn off and on again?


(jkp) #10

Alternative every 5-10 seconds on the paddle between on and off until it pairs. It could take one or two minutes so be patient.


(Hemanshu Patel) #11

Thank you @jkp
I’ll try this tonight, hope it works :slight_smile:


(Ryan Ray Neff) #12

I’ve got some of the Z-wave versions of this switch, and rapidly flipping them on and off until Smartthings finds them usually works well for me.


(Hemanshu Patel) #13

Tried both.

On and off with 5 to 10 sec for almost 5 mins

And rapid on and off for almost 2 odd mins.

Nothing helps.


(Hemanshu Patel) #14

I have opened a support ticket with ST, but don’t have high hopes.

I rebooted the ST twice ( 20 odd min downtime, removed battery as well).

I followed reset and general device exclusion few times.
Per GE/Jasco, if from LED light blinks thrice and then repeats after some time, that means switch is looking for network to connect.

But still GE Switch is refusing to be paired with ST.

Do anyone has any suggestion left?


(jkp) #15

Only thought is to move the ST hub within a foot of the switch when you try to pair it.


(Hemanshu Patel) #16

I’ll have network issue. I mean no network cable near the switch.