BrokenThings: Unexpected Error


(Geko) #1

Nothing works right now. Getting all kind of errors on iOS. Things are totally hosed. :angry:

P.S. Confirmed. It’s an official outage.

Investigating - Some North American users may be experiencing an inability to load the SmartThings app and/or access the web UI. Some users may also see automations failing to execute. We are actively investigating.
Jul 7, 02:55 EDT


(DLee) #2

Not to mention smartapps not working, i.e. lights not coming on with motion, depending on local vs cloud smartapp I guess since one room worked. And IDE is giving 500’s, so no ability to see what is working.


(DLee) #3

Thought SmartTiles would help, but get error if executing routine.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #4

Triggering Routines from ActionTiles appears to be working for me, but I only have a couple to test…


#5

Aren’t you still on hub V1? Or have you upgraded?


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #6

Yup… Still Hub V1.


(Zen) #7

Seems kind of better now previously when I went to add or configure smartapps always fail


(Alexander Ng) #8

Lock Manager DTH by ethayer app is working under Things but cannot load Lock Manager smartapp screen since July 4th. can’t add, change or delete users


(DLee) #9

v2 for a long time. The near total outage resolved about an hour after that post.


(Heather A) #10

I’m a V1 and we realized we had a serious problem when our SmartTiles stopped loading. Now we can’t do anything. The apps says “unable to load your favorites” “unable to load your home solutions” “Something’s Wrong!” and the https://graph.api.smartthings.com shows my hub is online and active. I have no idea what’s going on but it’s been like this for several days.

Any thoughts?