Blank screen Core dashboard

Hello, gave up trying to find info about this in the community.
When I open dashboard in Core, I get blank screen.
Tried reseting security token, open and save the core app in my apps in marketplace.
Tried to reset tokens in IDE and in app.
Still blank Dashboard.


I had this twice, it was due to a bad piston in CoRE.

First time I Had to go into the IDE under smart apps, then core and delete 2 wayward pistons I didn’t remember creating.
Second time I could see the piston in the CoRE smart app and deleted there using remove piston.

Both times the Web interface came back right after I fixed it.

Hope that helps.

Deleted “everything” and found conditions that where lost in multiple.
Deleted the app, and updated core to latest, enabled again and started to bulid my first core piston again.
Stoped up when one of my buttons not showing button #1 #2 #3 #4
So basically, for my case ST platform is crumbling more and more.

I don’t know what this means?

Also did you look in the IDE under CORE to make sure there was nothing hanging out that didn’t belong. I would assume when you removed the app everything would get cleaned up. I’m learning to not trust what I think would / should happen. Maybe tag the CoRE developer @ady624 ? He might have a more informed opinion or advice.

Well it is if a button device has 4 buttons, they come up as button #1 button #2 and so on.
Maybe you know why @ady624 ? the ST stock SA lets me use button number 1-4.
Used to work in Core. It is an nodon octane.

Okay, I understand now. I have just never used CoRE to program my button functions or use those buttons as triggers in core.
That’s why I didn’t make the connection.

1 Like