Presence sensor problem


(ilker Aktuna) #1

Hi,

I have a presence sensor and it was working fine until today. Then I realized its battery was low and decided to change cr2032 battery.
Changed with a new Cr2032 but its presence did not turn to “present”
After several unsuccessful attempts. I removed the presence sensor from the mobile app.

Now the presence sensor is not available.
I tried to re-pair with my ST hub with no success.

When I press the tiny button on the sensor, the greed LED is lit. So its working but my HUB does not recognize it.

What can I do to reset the status on my hub ?

Thanks.


(Larry) #2

they are notorious for the plastic tabs breaking off when you replace the battery and then good contact is no longer made. I have a couple of extra from amazon for this reason (only 20 bucks) and am slow converting mine to install with soldiering in the plastic battery case with 2 AAA lithium batteries which seem to last over a year.


(ilker Aktuna) #3

that’s not the issue with my current problem. I hold the battery in my hand. Still not pairing…


(Larry) #4

there is a small button and light on the sensor… you need to hold the button for like 20-30 seconds to rerset the sensor… then go within a few feet of the hub when in join mode and hit the button once again… it should pair in a minute or two


(ilker Aktuna) #5

doesn’t pair. the green ligt goes on and off but it does not pair


(Larry) #6

did you reset hold till let comes on to reset.


(ilker Aktuna) #7

yes tried that.


(Glen King) #8

Did you purchase the correct battery? Brands make a difference here; some fit correctly, others don’t. The ones that don’t will momentarily light up the indicator, but not stay connected long enough to pair.

I forget the brands that work, but I can tell you Energizers don’t work


(ilker Aktuna) #9

I tried duracell and maxell. But the battery is not the issue. I hold it in my hand and make sure the battery is contacting. The issue is that my hub does not recognize it.


(ilker Aktuna) #10

any other ideas ?

I’ve already written this to support but didn’t receive a reply yet.


(jkp) #11

Try rebooting your ST hub :slight_smile:


(ilker Aktuna) #12

done that like 5 to 10 times…