Automations based on Smart home monitor not working


Thank you all for making this super useful forum, today I finally decided to open my first topic seeking for help to solve an issue.

I found out that all of my automations based on the status of the Smart home monitor suddenly stopped working, not even my simplest automations like setting the home mode based on the home monitor status work, sporadically get an “error with the server” in the smart home status.

Other automations not based on home monitor status work just fine.

I already wrote to the support team but haven’t received any feedback.

Is anyone else experiencing or has experienced this issue?

Same here. I noticed it a few days ago and also submitted a ticket.

Are you using Classic app or the new app SHM?

The new app. It was working fine for months like this.

and using the custom automation creator? I’ve had the custom automation creator automatons stop working for days and then magically come back to life. Of course Samsung support takes weeks to respond, so they’re find by the time they look.

Same here, I’ve been using the new app and it was working fine, and a few days ago stopped working.

Update: Samsung responded but nothing helpful.

I contacted them directly from the app (new one) which is the right way to get support from the smartthings team?

I too have this same issue. Only using new smartthings connect app. Any automation that has to do with the smart home monitor stopped working a few days ago. I have tried removing monitor, deleting automations but still no automation with the smart home monitor work.

I sent and email to the support team and got an incident number assigned but no answer, it’s really annoying.

Are other automations using the custom automation creator still working?

Yes, they are, (I’m using the new app)

My SmartHome Monitor is also not working. Server error.

Anyone have a fix yet?

My Fix was to remove SmartThings Monitor aka (SHM) then add it back. I had to re-add everything in the SHM. I have two hubs and locations so I may have a variance to yours.

when you are done you may see two SHM’s located in SmartApps, I then removed the SHM’s again and added SHM back to get it down to just a single SHM Working.