August Smart Lock Not Found

I’m clearly not that up to date on Smart things, but I just read that August smart locks since January 2020 can now integrate into SmartThings without hub.

So I tried setting up my Smart Lock (not the pro) and was able to make the connection (login with my account) to August when adding it to ST. I asked it to be added to a specific room, completed the process and did not find a new “thing” in the room. I tried to re-add and it says I’m already connected.

No lock has been added to my account, at least nothing new appeared. Any ideas?

Using the new app, click on the option in the upper left corner, then click on Devices.
There should list all your devices.

click on the menu (three bars in the upper left of the screen) and select Devices. See if it shows there. If not, go to Menu then select settings (the cogwheel) and choose Connected Services and remove the August integration and try to add it again.

1 Like

Thanks for the suggestions. The lock didn’t show up in the devices list. I didn’t know the ‘connected services’ menu existed. I did see the August link, so I deleted it and restarted the app and re-added the August device and am in the same boat again: August link in the connected services but without a lock.

Do you have the August Connect module?

I do, it’s still in use. I was hoping to get rid of it. I thought the update in Jan 2020 eliminated the need for it?

The August Connect Wi-Fi Bridge is needed. There are new August locks that will be to be released this summer that include Connect that is built into the locks

Oh gotcha … misunderstood which hub would be eliminated. But I’m still puzzled as to why nothing shows for me at the moment.

login to IDE @ https://account.smartthings.com go to My Devices and see it is shows there. I doubt it will but worth checking. If not, you should contact August support as they manage the integration.

just curious… if you disable bluetooth on your mobile device, can you still control the lock through your August app

When i did it the same happened to me.
the devices showed up afterwards, but not assigned to any room

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.