Arlo Wired Doorbell and Button with Silent Mode

I’ve installed an Arlo Door Bell (Wired).

I was hoping to use it with Smarthings notifications and routines as opposed to receiving a phone call which I find quite intrusive. I’ve not wired a traditional chime, but directly to a plug in transformer.

When I use silent mode in the Arlo app which stops the phone call, notifications regarding the doorbell button press to Smarthings also stop being triggered.

Is there anyway to receive doorbell notifications regardless of the phone call? I’d personally like to turn the phone call off all together.

Am I missing something here. I’ve found this Arlo Smarthings integration to be quite limited and a bit frustrating yet Samsung advertises it as a compatible camera.

1 Like

I’m going to keep my eyes on this thread since I’m looking at combining all my cameras into one paid service next year since I’m currently using the Arlo Pro2 free 7 days which expires next year and a Ring doorbell with paid service.

So, Arlo invades your privacy by requiring a phone call, wow! Question, does the Arlo doorbell motion sensor also stop working with SmartThings when you have it in this silent mode?

*** Update ***

I did some googling and found this. So it looks like I’ll be crossing Arlo off my list and will be looking at other camera services.

" Note : When Silent Mode is enabled, third-party smart home assistants, such as Amazon Alexa and Google Assistant are disabled for your Arlo Doorbell."

The cameras are decent so far but this seems a bit pointlessly easy to fix for them not to address the issue.

I’m regretting my decision.

I expect a little more control over how you receive notifications these days. It just blasts you with a phone call even if your in the house.

I’ve not tested motion with the doorbell but as far as I can tell the motion sensing will work like the cameras which is integrated into Smarthings quite well (although with limited AI options / feedback about the event).

Keen to see if there is a solution.

Similar issues here. Need to turn off the phone call option. We accidentally answered the door bell a few times and then it records our audio outside without us realizing it.