Arlo initial integration not recording!


Integrated Smartthings and Arlo today. Setup a routine to arm and disarm the cameras. I have verified the Smartthings Mode is present in Arlo and set that mode to active. When I get motion on any camera, I get an alert - on the Smartthings App and Arlo App. However, there are NO RECORDINGS hitting the library, so it seems only to be capturing the motion.

I verified in the Smartthings Mode, there is no Video recording option (like the native Arlo modes) so I assume i need to do something else in Smartthings to activate the recording. Like what?


Got it to work, sharing for others.

After integrating with Arlo, you need to goto the Smartthings Custom Mode on the Arlo app. Edit the ‘If Motion’ Rule for each camera. On the next screen and underneath the ‘on motion and/or audo’ section, you will see an ‘add device’. You need to click that and add the associated camera you want to record on and then go through remaining screens. On native arlo modes, this is already configured for you, hence my confusion.

Good luck all!

1 Like