Arlo Camera's not working when contact sensors or othe motion sensors are activated as of August 28th

I am having issues with my automations for my six Arlo camera’s. They record when they detect motion on the camera itself but do not record when contact sensors or other motion sensors are activated like they are programed to. This started happening around August 28th about the time of the last firmware update. They have been working fine for over a year. Is anyone else having this problem? It is easy for me to tell because I have motion sensors outside that cause two camera’s to record when it is activated. I have no recordings from this motion sensor. It shows up in the history so I know they are working.

I have the same problem. Contacted support at Arlo and SmartThings with the problem. Hopefully this will get fixed soon.

I noticed same issue staring Sept 1. My Custom Rules under Smart Home Monitor (Smart Things Classic) are no loner triggering recordings, yet the devices that trigger the recording are still functioning as before.

Manually triggered recordings are still saved.

ST Support asked that I recreate the rule, which I did, but it still is not working

Thanks for letting me know you are having the same problem too. I have an incident created but no one at the Smart Things help desk seemed to realize this was a issue. I got a message that a hotfix firmware update was coming out September 10th. I hope this fixes the problem.

Mike - Did you see anything yesterday regarding the hotfix firmware?


Yes I saw it and my hub was upgraded but it did not resolve the issue. All of my motion sensors I have outside turn on my lights as programed but do not activate the cameras still.

I am having the same issue on my end as well, even after the hotfix. Have tried everything and still can’t get recordings on Arlo end. This is the first I’m posting on smartthings side but I contacted Arlo and they said it was a smartthings issue. I tend not to believe it though. My issue started happening on 9/30 which is when Arlo released a firmware update for the Arlo base. I have not had a smartthings trigger recording since.

Still having this issue myself. Nothing is recording, motion is detecting tho.

I have been in contact with Dylan from Samsung for a number of days. I have even received calls from them asking me to send screenshots and all kinds of information. This week I was asked to invite the development team to be a member so they could look in to my system. I reluctantly did that on Monday but as of today I do not show them as a member. It is getting close to two months since this started. I wish they would concentrate on fixing things that worked and are broken instead of new things that when they come out break old things. Trying to talk to someone from the development team is like trying to get a personal visit with the Pope. They are sacred and cannot get away from their busy jobs to have a simple thing be explained to them. I have asked to talk to them a number of time but am always told that is not possible. Instead I have to send things a number of times to someone else over a number of days to get no results. I’m getting a little frustrated here.

I had the same experience now since end of August. All works fine except for no recordings are saved.

I did notice yesterday that if I am monitoring the stream of the Arlo camera involved when I trigger the ST automation (that is supposed to create the recording), the Arlo stream is interrupted and replaced with the message “Your camera is currently in use. Please wait until your camera has completed the action. You can also restart your camera if the problem persists”

I also noticed that the ARLO Camera mode changes from “SmartThings” to “Disabled” when this happens (although all my previous ST Automation initiated recordings were saved when the camera was in DISABLED mode.

So my conclusion is that ST is still interacting with ARLO during the event…it’s just sending incorrect or incomplete instructions.

Very FrustratingArloMessage

As an experiment I added a CVR plan to my Arlo Pro 2 cameras. I found out from Smartthings debug logging on the Arlo Connect device driver that the Smartthings motion detector did trigger and receive a response from Arlo and that a camera video capture was completed. I checked Arlo and the video was there just like it worked before the last Arlo hub firmware update. So I turn on and off the CVR feature as needed until this problem gets fixed by Arlo. I sent this info to Arlo and offered to help but they just closed my case. So frustrating.

But aren’t you paying for that CVR plan? that’s not right.

You are correct, that is not right to pay for what has worked in the past. Just wanted to point out that the Arlo Smartthings interface communication is working under a different Arlo subscription model.

R Scott - I have also found that if I trigger a recording via an automation from SmartThings with an ARLO Q camera, that the recording is saved in my Arlo Library ( I do not have a CVR plan…yet). It is just the recordings triggered for an Arlo Pro 2 that the recordings are not saved.

So Arlo closed your case?

Thanks RK for the info. Yes, Arlo closed my case . I sent them lots of information on the SmartThings Arlo Pro2 problem and they said thanks and then closed my case. Very frustrating.

R Scott - Just finished a CHAT session with ARLO support. They (“John J”) said this was a known issue (as per a “few days ago”) and that their engineers were working on it. Affected users would be notified via email once it is resolved. I will continue to monitor (and ask them for updates) and will update this thread as that occurs

1 Like

Thanks for the update.

I have been dealing with Dylan from Smart Things for this issue for about two months with no resolution yet. I keep sending screenshots and trying everything that he says the development team request but still not fixed. I am not allowed to talk to the development team. That would be to easy to explain what is going on. It is hard to get something across when you trade messages a couple of times a week. At this rate it might be another year before things are working like they used to. If my cameras detect motion they will record. If a motion sensor or a door contact is set off the cameras will not record as programed and how they used to two months ago. If the cameras detect motion at night they turn on outside lights like they are programed to so I know the cameras are talking to Smart Things.

1 Like

Just checked with Arlo support. Developers still working on fix (so its active)

I’ve been told the developers are still working on it too. I am glad it is not my car. They would have had it for over two months now. I did find out one thing last week though. My wife and I were in Germany and I got woke up by a message of an intrusion at my home. Something caused one of my motion sensors to go off. I was able to check all of my door and widow contacts since they are all monitored and other motions sensors in the house and determined it was a false alarm. I turned off all of my horns and lights and reset the system. What I discovered though is none of the cameras recorded as programed to do in an alarm. All six of them did nothing. This is getting even more disturbing now. I have over $3,000 in my system and if this was a real alarm I would have no recordings to show the police.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.