Arlo Pro integration with Smartthings


#1

I’ve had the Arlo Pro System with 4 cameras operating flawlessly for a few months now. Beginning last week, everyday ( in the morning) my rules and camera names would keep resetting to the default (serial number for the name, detect motion at 80% and do nothing when motion is detected). I have to start from scratch and set the rules up once or sometimes twice a day (custom motion detection %, record from specific camera if motion is detected). I use smartthings as well. Anyone know why this would happen? Again, was working flawlessly until last week. At first I thought it was the android app update that was released on the 23rd, but this issue began happening on the 26th. Anyone having this issue? Anyone using android and smartthings mode not experiencing this issue?

The other Arlo modes (armed, disarmed etc) do not appear to reset.


#2

I have had this issue as well from a similiar time. The arlo app loses the settings to record a clip in the smartthings mode - something has changed somewhere.


#3

Assuming the “armed” mode is not impacted by this bug, is there anything different between the armed and custom Smartthings mode? Perhaps this is a temporary fix until the bug is worked out?


(R Scott) #4

Work around for me until the Smartthings Arlo integration gets fixed. Delete the Smartthings rule under the Arlo app Smartthings mode. Don’t add a new Smartthings rule, instead enable the existing Arlo rule by selecting arm mode in the Arlo app. Go into Smartthings Smart Home Monitor and create a custom monitoring rule to start recording on motion, etc. You can also use routines to turn on/off the Cameras.


(Nate) #5

I have experienced the same exact anomolies. I have a case open with Arlo, but they seem equally flummoxed. Looking forward to any suggestions.

  • Nate

(Tom) #6

Same for me too. happened three times in the past week or so. Frustrating.


#7

I linked this page as well as the Arlo community thread I opened and sent
to netgear support. Hopefully they realize they will have to look beyond a
basestation reset to fix the issue


(Geekmax82) #8

Same issue.


(Gary Luton) #9

Same issue. System is useless at the moment.

Every time I set camera names correctly and to record when motion (through app or web) they all reset to serial number and ‘do nothing’ after a period of time.

I am using the IOS app so to the earlier comment it doesnt seem like an app issue.


(Paul Travis) #10

Same issue


(Michael) #11

Same issue


(Geekmax82) #12

Same issue


(mbu) #13

I welcome myself to the same issue party!


(Nate) #14

R. Scott, Thank you! I followed your suggestion and I use CoRE to control the cameras as desired (Trun On or Turn Off), but in Arlo I have the mode set to “ARMED”.

Appreciate the suggestion!

  • Nate

(Huz Kaderbhai) #15

I’ve had the same issue too. I’ve used the same workaround but the min recording time in Smartthings seems to be 30 secs and I only used to have Arlo record 10 secs, so it’s draining my camera battery faster.


#16

Same issue here. There seems to be some official statements about using Smartthings instead of the Arlo app to set the rules but I really want to keep using the “Record until activity stops” option of the Arlo app. I also don’t want to go through the hoops in order to set recording for the cameras without introducing more lag.


#17

Same problems here. Any updates?


(Robert K) #18

Keep Arlo in armed state with the record until activity stops / preferred recording settings. I then use SmartThings to turn cameras on/off (they are viewed as a switch) for various rules and presence. This seems to work very well.


#19

I went into the IDE and changed the device type from Arlo Pro to just the regular Arlo camera and it seemed to help with the same problem. I just had the Smartthings integration for activating and deactivating certain cameras in certain modes. There was an update to Arlo Pro device type and it messed up. I keep my Arlo app in armed status and and have Smartthings turn on and off certain cameras. When I changed it to the Arlo Pro it kept messing up and switching the Arlo app to Smartthings mode and messing up all the settings, but when I switched the device type to Arlo and set the Arlo app to Armed, it fixed my issue.


(Robert K) #20

Changed my Arlo Pro to Arlo Camera and that seems to have worked for now too. Somehow the Arlo armed mode for my recently added camera is “linked” to the SmartThings rules. So if I change it in Arlo Armed the settings apply in SmartThings. It’s also retaining the “locked” setting so I can’t delete the rule or the SmartThings mode.