Are New Scenes Not Working? (Sept 2022)

I only had two scenes and they appear to function correctly, I have added a new scene and when activated in the app it displays a green check but does not execute any of the conditions defined in the scene. All of the conditions and more are in one of my original scenes that does execute when activated.

This new scene also does not execute in any of the automations that it is use in.

Does anyone else have any issues with newly added scenes?

I created a new scene and it worked for me.

Can you create a simple scene to see if it works with a different device to check.

Can you post a screenshot of the scene(s) not working?

I just tried it again and of course now it works, not sure what was wrong for the last week.

One quick thing to check should it happen again is to make sure you didn’t accidentally turn it off. It’s a bit too easy to accidentally hit that toggle as you’re scrolling around.

Ask me how I know, lol . . .

1 Like

I have an issue where my scenes show a red ! when executing instead of the green check. Started doing it a few weeks back. The scenes still seem to function properly but are returning this error for whatever reason.