Anyone having issues with Double Tap


(Corey) #1

I think smartthings removed the custom double tap application code from a recent firmware release. Since they upgraded my firmware no double tap ever worked again. I downloaded the smart app for double tap and published it to my hub no avail the thing does not work. I use the Jasco \ GE light switches. I don’t know what I’m missing and I am really pissed at Samsung I am convinced they broke this feature. This feature was the best. You know two steps forward and one step back. Ahhhhhgh!

Anyone have the same issue?


#2

There are already a couple of threads on this. And yes, the feature was removed in the most recent update. :disappointed_relieved:

Whenever you run into a new problem and you want to see if other people have it, you will save yourself time if you start by checking the “first bug reports” in the community – created wiki. In this case you will find two different entries for it, one under the firmware update and one under devices. You will be able to go directly to the discussion threads from there. :sunglasses:

http://thingsthataresmart.wiki/index.php?title=Bug:_First_Reports


(Corey) #3

Thanks, found the DTH and loaded it and worked. Don’t know why I didn’t see this last time I searched. Anyhow hope they fix this real soon. Very annoying to see features disappear.


#4

If you get a chance to read the staff comments in the official notification thread, you’ll see that it was a planned change and they are not likely to change it back. The older smart apps that use it depend on a command being marked as “physical” but the problem is that only works with some switches and even then won’t work if the command gets passed through a repeater. So it’s always been very inconsistent.

There are now several Z wave plus switches on the market, including the newest GE switches, which handle double tap in a completely different way, by having the switch itself recognize the double tap and then using the newer “central scene command” to notify the hub of the double tap. This should work every time regardless of the person’s network configuration.

I realize that doesn’t help people who already have the older generation switches installed, but it may help explain why SmartThings felt it was OK to deprecate this feature at this time in the stock handlers.

I definitely agree it would’ve been better to announce the change ahead of time and give people an option to look into workarounds rather than just rolling it out with the next firmware update.


(Tim Slagle) #5