Anyone experiencing IDE connection issues right now?

This is all I get. Anyone else? I went ahead and contact support just in case.

This site can’t be reached

graph.api.smartthings.com ’s server IP address could not be found.

  • [Try running Windows Network Diagnostics](javascript:diagnoseErrors()).

DNS_PROBE_FINISHED_NXDOMAIN

Did you try https://account.smartthings.com? That just worked for me.

Yep, that worked. Looks like ide.smartthings.com is the one having issues.

Both are working for me

Yeah, once account.st worked ide.st refreshed ok. My neighbor and I were just getting in after work to look at a few things and had this happen at his house. Thanks for the quick replies.

Hmm, try again? account.smarthings.com acting up too now? I can log in, but fails when going to graph.api.smartthings.com/. I even tried an RDP session to my home PC. Super weird.

Helps if you type the first URL correctly ;). But both are working for me

lol, no seriously though. We just selected it from his bookmark bar and Chrome history, but he was going directly to graph.api.smartthings.com instead. I had him clean that up.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.