Amcrest 841 problem

Continuing the discussion from [RELEASE] Amcrest IPM-721 & IP2M-841 LIVE Video/PTZ/Night Vision/Motion/Video Record/+More IP Camera DTH:

Hello I have followed the instructions and i can see it on my ST and i cannot get it to do anything. It says Active but when i try and look at the camera it says Camera not available and i have it wired right now in the same room with my hub. Please advise. Thanks. I have the IP2M 841

Hi Lawrence,

As I suggested in the other post, try using port 80 instead of 37777 if you are using a local IP and let me know how you make out. I will try to help as much as I can.

Thanks Belgarion, sorry but i am fairly new to this. i read the post all the way through and i just tried 80 as i did before and it didn’t work for me either. this is how my device page looks

Amcrest Cam-2 Device Amcrest Cam-2 Public
Name Amcrest Cam-2
Label Amcrest Cam-2 Public
Type Amcrest Camera
Version Published
Device Network Id C0A8011A:9391
Hub Home Hub
Group Pool
Last Activity At 2016-06-01 8:47 PM CDT
Date Created 2016-06-01 8:47 PM CDT
Last Updated 2016-06-02 2:28 PM CDT
Data No data found for device
Current States
switch: on
hubactionMode: local
streamType: RTSP
Preferences (edit)
Name Type Value
camChannel range: 0…9 0
camDebug bool false
camIP string
camPassword password ****************
camPort string 80
camUser string ladams62
Events List Events
In Use By
Name: Amcrest Cam-2 Public
Hostname or IP : i put my ip in
Port: 80
Acct Username: I used what i signed up for the Amcrest Site
Acct Password: Again same as i used to sign up for Amcrest
Video Channel: 0
Camera Debug Mode : off

I had the mode on as well but same thing.
when i click the play button where it says active in the top right corner it says connecting and becomes green for a few seconds, then white, then back to active white and then in the middle of the screen it says camera unavailable.

is there anything that i need to do with their site before this will work as i can see the camera but even on their page the pan and tilt is not responding? thanks for any input and sorry to load you up with all of the information

Did you install the “Amcrest Web View” utility? Instructions for doing so can be found here:

It looks something like this (in Windows):

When you type in your local IP (, based on the “camIP” parameter in your post) in the “Search or type URL” box, it should look like this:

The dialog box is where you should type in your username (should be an administrator level user account) and password. If they do not work, then that would be the first problem. If they do, you should see a screen with a live stream of the camera and the following commands above the view window:

If you got this far, click on “Setup”, then click on “Network” in the left side of the screen, then “Connection” and tell me (or do a Snipping Tool capture) what you see.

I did get this Far.

Help Center

Max Connections


TCP Port


UDP Port






Reset Defaults Refresh Save

What are the values under the “Connection” tab?

Something like:

yes its just like that

It looks just like mine. That is exactly the way it look on my site

Let’s put ST on the back burner for a sec, have you ever even seen your camera give you a video display through the web browser using the Amcrest Web View that @Belgarion is asking you about? Your responses above don’t seem like you have

Yes i had to go to amcrest support and now i do have it up and running on both my phone app as well as web view

That’s great. So what is the answer to the question he was asking you about the connection settings? Can you put a screen capture up for us?

What did they have you change?

Thx @dalec. :smile:

I gave the sceen to him and he did it remotely. I do know that they reset everything, camera and site. I think i will go in and delete everything from the IDE and start over since that’s pretty much what they did to get it up and running with them.

Tried to delete from ide and start over and now its saying i am not arthorized. and i have been denied access.Any Suggestions on how to get it back on ST. Thanks for the Help

I have never had that issue, so I really can not suggest anything other than a search of the forums or an email to support. Sorry.

Thanks for your help. I guess i should have left well enough alone. when i click om my device handler and then belgarion amcrest camera it says access denied.
I wish there was a way that i can have St to identify it in the Marketplace

Tis is how it looks in the IDE. it says Edited

Did you remove the device from your list of devices?

If you delete the device handler from your “My Devices” list, it may complete the deletion which should then allow you to add it once again.

its not in my device list:confused: