Amazon Echo not working


(Sully) #1

Anyone’s else’s Echo not working today? Mine was working fine earlier, but now, the Echo responds, but nothing happens… Here’s what I’m seeing in the logging.

4846cafb-3924-4b44-a12d-5fdb82155127 2:07:25 PM: debug Turn off Bar Lights
4846cafb-3924-4b44-a12d-5fdb82155127 2:07:25 PM: debug update, params: [theAccessToken:0bb85a79-34e8-4e10-821d-3e460e8c38ee, appId:4846cafb-3924-4b44-a12d-5fdb82155127, param1:switches, param2:470dfcd9-f47b-4661-8caa-6fd01bfc24ee, param3:TURN_OFF, action:[GET:executeSmartAppGet, POST:executeSmartAppPost, PUT:executeSmartAppPut, DELETE:executeSmartAppDelete, OPTIONS:executeSmartAppOptions], controller:smartAppApi, deviceType:switches, id:470dfcd9-f47b-4661-8caa-6fd01bfc24ee, command:TURN_OFF], request: [:], devices: [470dfcd9-f47b-4661-8caa-6fd01bfc24ee, 7db15281-c665-465c-94bf-e853fc8efb00, a9eb4d7f-1148-4256-a650-8a34078fdc60, ca5517e6-7a8c-4a52-8551-36b19462ee6b, d6f5102e-45d5-4070-ac17-1ae9ab7339e4, e74b58d1-f346-44d8-8525-671d4a15f327, ea663db2-60d5-45dc-898a-e23c43c4525d, ee204eab-e3a7-4846-ab39-e46f44a8bb53, f079d522-d71f-4b29-8ff2-f7fd5605b3ef, 37560827-4045-4a72-ab7f-ea784fa22e09, dadca9b1-b01f-40e3-983d-8b6c908f7933, 0cffc3f4-1a14-4d2c-850c-02ed9303a278, 95b69fa3-c941-446f-9b0f-bd0656faf9e6] params.id: 470dfcd9-f47b-4661-8caa-6fd01bfc24ee params.command: TURN_OFF

That is under the Echo SmartApp logging, but I never see anything as happen as far as the actual devices are concerned. Just trying to figure out if there’s an easy fix. Thanks!


GE Bulb Suddenly Stops Working With Echo!
I wish I could join Smartthings
Alexa + SmartThings + IFTTT + Harmony to turn TV on and off by voice (2015 version)
#2

I am having the same problem, I also lost control through Smarttiles


(Jim) #3

Same here :confused:


(Darren) #4

One of my lights still works via Echo, but all others/groups in the Echo app fail–she responds “Okay” but nothing happens. Also having issues with smarttiles.


#5

I narrowed it down to my local devices that aren’t working. Anything that’s controlled through a smartapp in the cloud still works. It’s odd, it’s usually the other way around.


(Justin Maucione) #6

Same here. Tried unlinking and relinking in the Echo App but no go.


(Lee Florack) #7

Yup Me too. Tried rebooting both the Echo and the ST Hub, forgetting all devices and groups, unlinking ST (2) hub and Echo and reloading. Nothing. Worked fine this morning. All rules and commands from my IOS devices work fine. Thank God for this forum!


#8

Same here. I thought it was due to some changes I made, but after resetting everything, neither the Echo nor Smarttiles works for me.


Echo/ST failing all of the sudden
Motion detector don't trigger wall plug
#9

Only 8 of us so far, it appears that the Routines “feature” is not working completely. The WeMo switches respond but the GE dimmer switches and Smartthings outlet module don’t. They do not work through Alexa app so I’m prettery sure that it is a SmartThings.com bug. This appeartt to have happened befor and ST responed that they were doing “database” work. I suspect this is temporary. Cross your fingers


(RH) #10

My first post here. This morning I added another Linear dimmer to Smartthings. I already have 5 of the same dimmer installed. Everything was working fine this morning before adding the latest dimmer but now, Alexa finds my devices correctly, they show up in the app, but I can’t control anything on the Smartthings hub using Echo. The new dimmer as well as all the older devices works correctly from the Smartthings app. I thought the new dimmer was the problem but after reading here, it seems one side or the other of the equation has changed through an update is my guess. Alexa is still controlling all of my Hue stuff properly.


(Jarett) #11

I’m having the same issues. Someone post back if they come up with a fix.


(Justin Maucione) #12

I’m also having problems with a minimote that’s working off and on. Press a button the light turns off, press again, nothing, press again, nothing, press again, light turns off. That started late last night and I thought it just needed a recharge.


(Suresh Vilayanur) #13

Having the same issues as well. In addition my routines do not seem to be working. Are these working for you folks? SHM is arming disarming but turning on lights/unlocking doors etc not working!


(Bernie H) #14

Same her also timed events aren’t working like turn on before sunset. Something is messed up with lighting. Also Smart tiles isn’t working with lights but works with my locks…


(Nicholas J Percoco) #15

I’m having the same problem here. I can get Echo to turn on and off Sonos (natively to ST as a device not via Helper), but nothing else. No Lights, dimmers, outlets or Alexa groups. To all valid requests Alexa responds with “OK” and nothing happens.


(Jarett) #16

My philips hue connection is working just fine. I’m not routing that through smartthings. Just my zwave switches seem to be having issues.


(Jesse S) #17

Dito with the Echo integration – nothing is turning on/off with voice commands. Also noticed a problem with a custom SmartApp that’s supposed to control light dim levels. In the IDE, numeric values for light levels were not being recognized and instead returning as ‘null’… I guess it’s all related.


(Djcampis) #18

Ditto for me. Responds, “Okay” with no effect. Wemo switches working fine though and they are connected via smartthings, not direct. Only appears to be my z-wave devices and only started today. Any one have any thoughts?


(fightingmajor) #19

Was planning to swing by and pick one of these up on my way home tonight. I guess I’ll wait a bit and see what the issue turns out to be.


(Nicholas J Percoco) #20

I just emailed support about this. When I get a response, I’ll share.