All my Zigbee motion sensors read offline at the same time

Hey all

All my Zigbee motion sensors seem to go offline every 24-48hrs. Everything else still works, contact sensors and all other integrations are fine. The motion sensors are 3 Aeotec - 3 ThirdReality - 2 Aqara and 2 Zooz 4in1 . All Zigbee. Everytime they go offline, I have to physically unplug my V3 hub and plug back. Works fine after that for 24-48hrs and then they go offline. Been happening for 4 days now. Any help will be great. TIA

@jkp I switched all my devices to Edge drivers awhile ago. I have nothing in DTH anymore… all using the Zigbee Motion Sensor Edge driver.

sounds like just need to pull the plug and plug right back in.

@Awestun already doing that. Kinda defeats the purpose tho don’t you think?

@Automated_House @JDRoberts any input on this?? Your help is appreciated .

could be some kind of interference with the zigbee channel.


I thought the same at first, but it’s not. Zigbee is running on Channel 25 . My 2.4ghz Wi-Fi is on a whole different channel

could be neighboring interference from a device and/or neighbors wi-fi.

also, try moving the hub, even a couple of feet.

Which model hub do you have?

Some other people have reported this in the last couple of weeks. I’m not sure what’s going on. :thinking:

If the platform were more stable, I have a guess about an area for further research if your hub is a V3 or Aeotec, but with so many undocumented changes going on right now it’s just really hard to do any meaningful troubleshooting.

Definitely report it to support so they can take a look at it.

(by the way, I had a friend who was having this issue and moved a couple of Zigbee devices to an echo coordinator as a troubleshooting step, and indeed, the ones connected to smartthings all went off-line at the same time, and the ones of the same model connected to the echo device all stayed working. So at least in that case it didn’t have anything to do with interference, it was some kind of platform issue.)


@JDRoberts My hub is V3.

I actually did the same thing as your friend. I have other Zigbee motion sensors connected to HA and they stayed working perfectly.

1 Like

Ok, if it’s a V3, I suspect a radio management issue related to the new thread deployment, even if you don’t have any thread devices. But there’s no way for us as individual customers to test that right now and it’s something that smartthings would have to fix. So the only thing to do is report it to support. :man_shrugging:t2:

1 Like

@JDRoberts very interesting to hear. I will report to ST and keep you posted

1 Like

One small point: your Zooz sensor is z-wave. So if it is also going offline, it seems the problem isn’t specific to Zigbee. It’s also odd that it’s only motion sensors :thinking:

When the motion sensors go offline, do they come back online when they report motion again or are they totally unresponsive until you power cycle the hub?

1 Like

@Automated_House when I said Zooz I meant to follow with “they work” but it’s been a long week.

The Zigbee motion sensors do not come back online when there’s motion. The only way they come back online is when I unplug the hub and plug back. My hub is in my server room and I have a contact sensor (Zigbee) and bulb (also Zigbee) with an automation that turns the light when door is opened. That works just fine when this issue happens.

1 Like

@nayelyz have you heard anything about this? The issue has now happened twice since yesterday. All my Zigbee motion sensors stop working at the same time (random times) this only affect Zigbee motion sensors

Hi, @Drknght4
I haven’t heard about general issues in the platform that could be causing this, so, I shared your comment with the corresponding team. They’ll look into it and as soon as we get their feedback, we’ll let you know.

Following up on your report @Drknght4.
The team checked if the rules to check a device’s health were set properly for these devices and they are. So, we need further information to analyze the issue which are the things listed below, please:

  1. Confirm the email account registered in the forum is the same one you use for SmartThings. If not, please share it with me over DM
  2. Enable support access to your account:
  1. Go to the SmartThings Web (
  2. Log in to your Samsung Account
  3. Select Menu (⋮) and choose Settings
  4. Toggle on Account Data Access
  5. Select the time period and confirm - In this step, please select “Until turned off”, once the team finishes, we’ll let you know so you can disable it again.
  1. Provide the Hub logs through the IDE:
  1. In the IDE, enter “my hubs”
  2. Enter the corresponding Hub and go to “view utilities”
  3. Click on “send” below "send hub logs”

Note: You need to send them right after the devices are marked offline and before you restart the Hub. When we restart the Hub, all the logs for previous incidents are deleted.

  1. If you have more than one Hub, the name of the one involved in the issue.
  2. Names of those devices involved in the issue.
1 Like

@nayelyz i opened a ticket with support this afternoon. They gave me a ticket number. I sent them screen shots of what they needed. But I’m waiting on the motion sensors to go offline so I can send that next along with logs from the CLI as well… logs via the IDE have already been sent

ok, thanks for letting us know.
In order to avoid duplicated efforts, please, continue with the Customer Support team since this belongs to their scope.

1 Like