All my lights turn off at 1:00AM

I’ve noticed that ALL of my lights are turning off at 1:00 AM. Not at 12:58 or 1:06, but a few seconds after 1:00:00 AM (usually 1:00:30 to 1:00:45). Never strictly before 1:00:00 AM and always before 1:01:00 AM. They’re not disconnecting, just turning off. I’ve searched for timers, scenes, routines, webcore, Alexa and can find nothing that should be doing this.

Smartthings is the only zigbee hub I have. I did a test by turning one light on in the evening and then deleting it’s device from smartthings and it stayed on all night. These are mainly Sengled zigbee light bulbs but there is at least 1 non Sengled bulb.

What is happening?

You mentioned Alexa… do you have Hunches enabled in Alexa?


1a is when she used to try to turn off my lights too :slight_smile:

We had a talk; she doesn’t do that anymore… (slides the degaussing magnet back under the workbench)


Thanks, I didn’t know about Hunches. It didn’t seem to be setup but I went ahead and setup the “turn lights off after going asleep” to turn off a single light and I’ll see if that does anything.


As others mentioned, this sounds like Alexa Hunches. I’d try turning those off.

1 Like

And I forgot, thanks for the replies. I’ve been trying to figure this out for a couple weeks.


I really thought disabling Hunches was going to fix my problem. Then the lights went out at 1:00:44 last night…aaaarrrrggghhhh

The frustrating thing is this is happening to a couple outside security lights.

strange! the only other thing I can suggest is to check Menu > History to see if anything shows there that might point to the culprit at 1 am

but as you noted… removing the device and adding it back should resolve it. not an ideal solution.

The same thing is occurring with my devices. I have also removed and added the individual devices with no change in the 1AM power off.

I’ve gone to the multi on off schedule to work around the issue with my outside lights until the solution is found.

And alexa hunches have been disabled with no luck. :frowning:

Oh, I happened to look at Alexa routines and found a routine to turn all lights off at 1AM, and it was enabled. I have no idea where this came from and am sure I haven’t seen it in the past. I wonder if poking around in Hunches yesterday added this routine to Alexa?

I’ve talked with one of my sons who has access to my smartthing device. He found the same routine you mention that has appeared without his knowledge and is causing the same power off function at his residence. He has disabled/removed this routine so we’ll see what happens in a few hours.

We are theorizing that since he has access to my device, his Alexa is sending the power off to my device.

If this doesn’t work my next step will be to unplug Alexa before going to bed and see what happens.

My Alexa hunches have been disabled and I had no routines created for a power off function. My son’s ST is connected to his Alexa.

Are you a member of his ST location or is he a member of yours?

He is a member of mine as the administrator.

Then his Alexa account may be seeing your devices. The SmartThings Alexa skill (still - even though the feature was promised over a year and a half ago now. ) presents all devices in all locations you are a member of.

Soooo if he is a member of your location (there is no administrator concept in a ST location - just owner and member, but member is enough fof this behavior.) you absolutely have to look at his Alexa account as well for routines and such as they can impact your location unless he’s carefully disabled all of your devices in his Alexa account.

For instance, if a routine suddenly shows up to turn off all lights at 1a or something. ;). All would include YOURS


It worked. My son disabling his Alexa routine solved my problem. Look at all members external to you ST hub and have them check their Alexa routines.