Alexa Skill English AU - Devices unresponsive

I’ve setup the alexa skill using my account as it’s now available in English AU.

I can add all devices fine, but devices are all unresponsive.

Have removed skill and re setup and still no luck.

1 Like

Same here, has been since I added it over a week ago. Using a proxy app on my phone I can see that the Alexa app simple doesn’t get a response from the Amazon API calls it makes.

thanks for confirming it’s not just me :slight_smile:

Usually you’d see the smart app installed wouldn’t you? no smart app gets installed when it links either.

Did you enable them

If you are using the new smartthings app, you should see Alexa in the connected services. If you are using the classic app, It will show up as a SmartApp.

That might explain it - there is nothing Alexa related in Settings → Connected Services. The Samsung support article doesn’t mention installing it manually so I presume something isn’t quite right in the AU system yet. I wonder if it’s only triggered on certain ST shards? i’m on the NA servers with an AU Samsung account and AU Amazon account.

I’m on classic app and see no Alexa all at all installed.

@Brad_ST probably not your area, but any ideas?

Are we existing users stuck in limbo now the SmartThings has soft launched in Australia?

I can’t even begin to think how to explain this to a regular support person :pleading_face:

Do you see the Alexa SmartApp in the IDE under Installed SmartApps?

Do the devices from ST show up in the Alexa app?

1 Like

No Alexa Smartapp in IDE

Devices do show up in the Alexa app -they just say unresponsive

No, there is no Alexa SmartApp in the IDE’s Installed SmartApps page. I see Hello Home, Smart Home Monitor, Smart Lighting etc.

The Alexa app discovers devices correctly, it just can’t control any of them.

How are you confirming the devices were discovered correctly? Alexa says she discovered X number of devices? You see the devices in the Alexa app?

Missing the Alexa SmartApp is an issue.

Yes, “she” reports the devices discovered - my Zen thermostat, an Osram Zigbee bulb and my half-finished attempts at supporting two of my a/c units. She the attached images for the zen and the lamp in the iOS Alexa app.

Thanks. I flagged it internally.

If you are using Australian Samsung and Alexa accounts but your devices are on a North American server, that may explain the issue.


Thank you Brad.

I wouldn’t be totally dismayed if my account was/could be moved to whatever server an Australian system is supposed to be on. I don’t think I can start over myself because the classic App doesn’t offer Australia - understandably - and I don’t have/want a new wifi hub which is the only hub that the new app - that supports/understand Australia- can set up.

Even if it did mean starting again - my system isn’t huge or complicated!

hmm that is not good to hear. To migrate mine over would take a lot of effort - days :frowning:

that’ means you’re not serious about HA! ha j/k.

Brad is there anywhere we can follow a status on this issue for au users on us servers?

No, sorry.

Interestingly enough, I tried to reproduce the issue and am unable to do so. I created an Australian Samsung account. Created an Australian Alexa account. And created a SmartThings location on a North American server.

I then linked SmartThings and Alexa. My devices and scenes were discovered and I also see the “Amazon Alexa” SmartApp in the IDE.

Do any of the variables seem different from yours?

1 Like

No worries.

My smart things V2 hub is on American server but not sure if my Samsung account that I use with smart things is an Australian one or not.

Edit looks like it says Australia English on bottom right
Not really sure why it’s not working