Alexa no longer working with any device

I don’t know if the problem is the Echo, or the changes made related to the database upgrade. But my Echo no longer can control any of my devices.

None of them.

Update: yeah, I had the Echo do a device discovery, and it can’t find any device. This has really hosed my setup, royally.

cc @slagle - something is seriously wrong

Working here but then again non of my sunset lighting worked.

I tried to remove and re-add, but no luck.

The Amazon Echo is no longer working with SmartThings. I suspect the same will happen with IFTTT, too.

Your Echo can find your devices?

Haven’t tried adding any. It’s controlling everything fine. Don’t want to break thats working. LOL

Sounds like a subset of us are having this issue. At least that’s what I’m assuming from new status update.

And I can’t control from the mobile app now, too.

I really hope this can get fixed, because right now, my house is dumb as crap.

Same here…

That command doesn’t work on device “whatever”

rediscovery finds nothing.

also cant see Things in the app. Wheel just spins.
I can get to them via the Rooms Tab though. shows internal server error:500 when i try to click hub or things.

Yup, we’re hosed

@slagle you can lock this one down, too, since we’ve connected the issue to the database upgrade.

First thing I tested after the update. No problem here.

Alexa is not working for me either. Discovery find nothing… Time to open tickets

This was due to database upgrade, discussed here

Yeah, for some of us, at least, we have no control at all now.

Already known

Thanks! @Shelley_Powers.
At least smart tiles is still working for me.

I’m going to have to check into Smart Tiles.

For real, sorry guys. We’re working very hard to rebuild some of the DB nodes. Unfortunately that takes a long time :frowning:

This is the thread we are using to communicate on: