Aeotec Smart Home HUB - can’t add my devices

Hello everyone,

I used my old V1 HUB as long as I could and on 6/30 it along with all 20+ devices disappeared from my St app. Fortunately I had accepted the offer to purchase the new Aeotec HUB and added it to the app and tried to add my devices to it. Unfortunately I tried to add several devices and nothing was discovered.

Tried a Z-wave exclusion and got an error message that no devices were deleted. I have an iPhone XS Max using iOS 14.6. Smartthings app version 1.6.68. I deleted the app and restored it that didn’t work. I am thinking about deleting the HUB and re-adding it too. It is so frustrating because my V1 hub was working perfectly for years and now I I no longer have a smart home. I knew it was going to be a struggle setting up this new hub but I didn’t think I would be unable to add any devices to it. Any suggestions?



When you did the Zwave exclusion, did you press the button on the device to signal to the hub that it should be excluded? You may have, but it sounds from your description that you ran the exclusion without that, so just double-checking.

So have you got it all narrowed down to a single location with your single Aeotec hub on it, just to avoid any confusion that everything is singing from the same sheet? Nothing working at all apart from the hub? Is everything Z-Wave or is there any Zigbee around at all? If there is any really early ST Zigbee you might need to be selective with the Zigbee channel.

1 Like

Question, Are you sure it is Z wave?

I found out the new hub ships using ZigBee Channel 25, come to find out the original smart sense devices don’t work on ZigBee Channel 25, once I moved my new hub to channel 24 they started pairing


I am having the same problem you described. How do you move the new hub to channel 24?

Login to IDE at go to the Hubs section, find view utilities and click on it… then search the page for the zigbee utilities section where you can adjust the zigbee channel.

Thanks everyone I finally figured it all out! Took forever but was able to add all my devices.

Thank you for your prompt response! Your instructions were perfect and I was able to change the channel. However, I am still unable to add my devices to the hub. I have only 7 devices that were purchased along with the Smartthings hub in December 2014. They all worked perfectly until June 30 2021 when I deleted them to add to the new hub. Each one of the devices has no QR code or the tab to remove. I have tried to reset each device by holding the button and inserting the battery, but I only see a green light (no red/green blinking). Also, the devices are installed several feet away from the hub. So I can’t get them close to the hub. Any suggestions?

What devices? Brand/model?

In December 2014 I bought a “Smart Home Security Kit” directly from Smartthings. The kit included:
1 Smartthings hub
3 Multipurpose sensors (used on doors)

1 SmartSense Motion/Temp Sensor
1 SmartSense Moisture Sensor (strangely, this device is connected and sends a notification to my ST app on my iPhone)

1 Outlet “CentralLite” Zigbee or Zwave?
1 Car key fob which I never really used and don’t remember exactly what it was for
Later, I added a Kwikset 910 door lock that I used to lock and unlock a door remotely.

Thank you for your help!

With the old smart sense devices removing the battery and holding doesn’t work.

There should be a button on each that makes a LED light up (green or red)

The trick is to hold the button until the LED turns off (around 5-7 seconds)

Then right after, press the button again quickly (a quick press, do not hold), the LED should flash but stay on for like 1 second after the button press, then it is in pairing mode.

There isn’t much feedback given from the device once it is in pairing mode, so the only way to know that it worked is, the app give you the blue check mark that it found the device.