Aeotec MultiSensor Gen5 too hot? (Model ZW074-A)


(Megan) #1

So last week my Aeotec MultiSensor Gen5 started acting up. It was saying it was 900 lux at night and temps in the 100s when it is in the 60s. I checked Battery levels and it reported 100%. I knew that was not right as the batteries had been in there at least 2 months. I would see traffic in the live log, and it seemed to report motion correctly, as well a humidity. (was within 5 or so of the weather app). Over the weekend I got the ladder out and swapped the batteries. I also looked for firmware updates on Aeotec’s site, but it seems they don’t really want to acknowledge it existed anymore, so I can’t find it. Anyone else have this happen? Anyone know a way to “reset” it? Anyone have a still working link to the latest firmware? As right now it shows 107 in my driveway and it is actually only 71.


(Anthony S.) #2

I have the latest firmware emailed to me from Aeotec Support. It unlocks the sensor to actually report 0 to 1000 lux range. Instead just the range basically 100+ lux was equal to a 1000 lux.
I’ve noticed that the few sensors that had been known to chew through batteries seem to be much more consistent like the others.

I would share this file with others but i’m hesitant for 2 reasons.

  1. I’m not sure of the forum rules for external file sharing
  2. Aeotec requires a USB Z-Wave z-stick to update the firmware

The whole process was Pain in the butt. I basically had to power off my hub and reset (force exclusion) each multisensor. Then add them to the z-stick and then perform the update (About 5 min each sensor).
Then I excluded from the Z-stick and tried to perform a replace function for the device in SmartThings but it only worked on 3 of the 13 sensors I have. So basically I had to remove them from all smart app and delete the device and add as new and setup smart apps all over.
There may be a way to add the Z-stick to the ST hub so you can update the multisensor firmware. I haven’t tried that yet.


(Megan) #3

Then it sounds like I have the latest firmware. Mine reported 1000lux. But on another note I didn’t have to use my zstick to update it, I used an USB cable. Odd. It was nice when it worked, but yea it ate the batteries, each change I would lower the sensitivity and each time I would get better battery life. I am having second thoughts now about getting the Gen 6


(Anthony S.) #4

Are you absolutely positive that you have a GEN5 sensor. It’s always shown 1000 lux. It only used the range of 0-100x10 lux. I was told that I had to update Over the air using z-stick. I even tried using usb and it was not detected by windows, mac, or linux