Aeotec missing


I recently needed to reload the SmartThings iPhone app and after the reload the Aeotec option has gone from add devices. It was there, am I going mad


same with me, did Aeotec support get removed ?

Turns out its all based on the region of the Smartthings account you have. In Australia, for some reason, the list of devices available is very limited. I ended up creating a US region Samsung account and I now have all Smartthings device options you could want.

Looks like I have the same problem with my hub, cant pair my Aeotec Multi-sensors. Would you mind explaining how did you get your Samsung Account to be homed in the US Region (I too am located in Australia).

I deleted my account and registered it again via the US website (entered US zip code etc during account creation but same email address). I logged back into the App with the new Samsung account and still no option to add Aeotec devices.

Hi Kristian,

I setup an account when I was in the US so I think they are doing Geo-location. If you use a VPN you should be able to setup a US Samsung account. Express VPN have a 15 day free trial

Regards Brett

Will play around with it and see if I can get it to work. Thanks for that.

Wiped my account and started again, and it worked second time around. I did leave it 24hours which I did not do last time, so I am thinking that the account deletion takes a bit of time to process before you create a new account in a new location. All the device manufacturers have popped up now.