Aeon multi sensor


(Matt Alter) #1

I have the multi sensor and the motion side of things seems very slow. Not even mounted yet and the status show motion, but switch a tcp light takes about 3-5 seconds. Any way to seem up the activity?

Makes this motion detector almost worthless. It for a small hallway. With the current time it take to switch the bulb, the person would have walked though the hallway already.


(Chrisb) #2

@mattalter,

This is one disadvantage of the cloud aspect of ST. The motion sensor needs to report that motion is happening to the hub, then the hub has to communicate this to the cloud, which has to then process and this and decide what action to take, then send the command to turn on the light to the hub, which needs to send it the lights. This all happens very fast, but not instantly.

Still, 3-5 seconds seems like a long time. I guess I’d check to see if the motion sensor is seeing motion right away or not. There’s a red LED inside the AEON that will light up when it sees motion. Does this flick on right away? Is it a case of:

Motion happens.
Red LED in motion sensor turns on.
3-5 second delay
Light turns on

Or is it a case of:

Motion Happens
2-3 second delay
Red LED in motion sensor turns on
1-2 second delay
Light turns on.

If it’s the first example, then I guess I’d contact support and have them help you look through some of the logs to see if they can find a bottleneck and correct it.

But if it’s the second, then we need to look at the motion sensor and see what’s going on there. There is a sensitivity knob in in the sensor… I’d definitely play with that to see if you can get that red light to click on faster. Also angle is important too. The directions in the box give you some information on what the angle of the sensor is in terms of where it can see.


(Barry) #3

Don’t forget that the delay could be in the “switch a tcp light” also - you might want to test with a different switch to see if it’s the light itself.

Also, while it is possible to reconfigure parameters on the Aeon multi, you can only do so while the device is “awake”. If you look at the code, you’ll see where it sets the various parameters - you could try to adjust those and re-run Configure…


(Chrisb) #4

[quote=“storageanarchy, post:3, topic:4588, full:true”]
Don’t forget that the delay could be in the “switch a tcp light” also - you might want to test with a different switch to see if it’s the light itself.[/quote]
That’s a good point. I have no idea what a standard delay is for a tcp light to turn on once the command has been sent.

I do know there is a delay with the whole cloud process… I have a couple z-wave remotes that are setup with various devices. When I press a button on the remote the connected device responds near instantly. It I tap on the tile in the mobile app there is a short, but noticeable delay in the device responding.


(Tim Slagle) #5

I have the Aeon as well and it is very fast at detecing motion. But there is always going to be a delay with IoT lights like Hue and TCP. Basic timing below

-Aeon senses motion(.5 seconds)
-Aeon tells STs Hub (.2 seconds)
-STs Hub reaches to cloud to update state and process any commands that may act on that state (.5 seconds)
-STs realises it needs to turn on tcp light and send command to TCP hub (.5 seconds)

-Total time 1.7 seoonds

Now these are rough estimates and meant to give a picture of why this happens. Hope this helps :smile:


(Matt Alter) #6

That helps. I might just put a door sensor on the far side of the hallway, or use 2 motion sensors. The issue is on one side of the hallway is open to the living room and the other side to the master bedroom. The hanging fixture is right in the middle. So I have the senor on the side of the living which works great.

The side near the bedroom is the issue. I was thinking putting a door sensor on the bedroom door to trigger the light at night, since by the time you walk though the hallway your already in the living room by the time the motion sensor triggers.


(Chrisb) #7

Another option to consider it mounting it on the wall instead of the ceiling. Then you might be able to mount it halfway down the hall and catch motion on either side.


(Matt Alter) #8

Good point. Now it sitting on an air cleaner in the middle of the hallway on one side. So it kind of catching both sides. But on the wall might be better.


(Ron S) #9

I installed the multi yesterday and facing the same issue only exception being I am triggering a GE link bulb and in my basement. All the six stairs to my basement, my aeon lab multi has a clear view but unless I hit the last step, the light does not turn on. Kind of disappointed as motion sensor was most important for me to get this. This evening it is working a little better… Internet speed… Huh… Some of the local activities should be local to the hub rather than the cloud. My 2 cents…


(Jody) #10

The range on the aeon multi is only about 15-20 feet max. Depending on how you have it mounted. There are some specs on the range and mounting in the manual.

http://aeotec.com/z-wave-sensor/47-multisensor-manual.html


(Ron S) #11

I repositioned it a bit and it’s working a little better. Within 5-6 feet there are two more aeon labs smart energy switch.


(Nico) #12

I’m using Aeon labs multi sensor gen5
How to change device parameter ?

My default state, from motion stop until the status updated is 4 minutes.
Not like SmartSense Motion sensor, the motion status is updated for only 2-3 seconds

I read, this delay time can be changed with sending some value of parameter, but how to send it ?

I use “Aeon Multisensor Gen5” device type.
this code is written on that device type :

// send no-motion report 60 seconds after motion stops
zwave.configurationV1.configurationSet(parameterNumber: 3, size: 2, scaledConfigurationValue: 60)

but I have 4 minutes delay after motion stop


(Tim Slagle) #13