Help Connecting Mimimote v1


(Ed) #1

I have 3 v1 minimotes from amazon and I can not get any of them to work. They connect, but I cannot control anything. I have Button Controller installed, but I cannot get anything to work. I restarted my hub and connected my minimote a few times, but no luck. My v1 remotes had a note in them that the firmware was already updated (3-pack from Amazon)

  1. Select the “thing” Aeon Labs Z-Wave Minimote and Connect
  2. Press “Join” on the v1 remote
  3. ST finds the thing and i give it a name
  4. I installed Button Controller and configure button 1 and 2 push for different lights
  5. Try controlling lights and nothing happens

#2

Odd that all 3 would not work but not out of the question. Did you try programming both long and short presses? Do you get any lights on the minimote blinking when you press a button?
Fully charged?


#3

Try:

  1. Z-wave exclusion
  2. pair Minimotes within 3 feet of hub

(Ed) #4

Still no luck. All the remotes are fully charged and I tried button 1 and 2 press and held, but nothing. I did a general exclusion and a reset of the minimote before paring right next to the remote. Seems like the paring works just fine, but none of the button actions take place. I setup a virtual minimote and it worked. One thing I did notice is the state of the physical remote says “No State Found”. That can’t be right is it?


(Jason "The Enabler" as deemed so by @Smart) #5

Have you updated then to the v2 firmware?

If not, do this - maybe it will help.

http://aeotec.com/small-z-wave-remote-control/1265-minimote-firmware.html


(Ed) #6

Not manually as there was a note in the box stating that the firmware was updated, but I guess I could try it again.


(Ed) #7

Urg!!! Nothing yet. I updated the firmware on 2 of them and removed and repaired, but still not control. ST seems to find the minimote just fine, but its not communicating the actions for the buttons. I’m using the Join button to pair and ST finds it within a few seconds.


(Meep Meep.....) #8

if it find the remote on pairing i think you’re good. skip the button app install.

then in marketplace, install Smart Lighting.
create a new automation in smart lighting called button1 (defined trigger= button, which button= which remote, which button= 1,2,3,4, what do you want to control = up to you.

see if this new config will get this going.


(Ed) #9

Strange that all 3 are not working. A virtual minimote works just fine, but not these physical one. The only thing that stood out to me was the state, “No State Found” Shouldn’t it says button pushed or held. Well at least that’s what the virtual one says.


(Meep Meep.....) #10

no clue.

start over.
unpair, update firmware, re-discover. (dont install button controller at time on install).
once device installed, go back to the ide to check which DTH is used (it default to last configured for similar types… (may not be what you need)). – use Aeon Minimote Type like in your picture.

create a virtual kitchen couter dimmer switch in the IDE.
create a smart light profile similar to the one in the picture.

see if this works, otherwise, I’m puzzled.


(Ed) #11

Unfortunately still no luck. Folowed all the steps, but still in the same boat. Seems like the minimote will pair ok, but the buttons will not trigger the action. I don’t see anything in the log either showing the button was pressed. The DH is Aeon Minimote Type but nothing works. I email both ST and Aeon so I’ll just have to wait to see what happens.


(Jason "The Enabler" as deemed so by @Smart) #12

I’m thinking you might have the European software on them.

Try dismissing and updated USING the European version.

I was just reading where someone had this problem and it seemed the download from the aeon did were sending the wrong versions.

It’s worth a shot.


(Orlando C. Smith) #13

Took hours to get my minimote to work…

press + DEVICE on remote when setting up buttons (use Button Controller Smart App)

So when the App sets up button one press +DEVICE (on remote) then 1 on remote… button 2 press +DEVICE then 2… Keep going till you added all buttons (1-4)

Don’t ask me why this works but it was the only way I got my remote to work…did not see it anyway on internet…


#14

I’m glad you got it working. It’s been discussed a couple of times in the forums, but I know it’s hard to find because the minimote is very popular and there are so many threads about it.

For anyone else coming across this thread, the minimote is an officially-supported device, so you can always get in touch with support and they should be able to help you. There may be something they can see from their side that you can’t.


(Steve Jackson) #15

Mine looked like they joined the hub ok too but didn’t work. Same scenario as you. What I found when joining was unless I saw the red light flash really fast, then the blue fast it wasn’t a good join. I would reset the motes and try again. I found that if I pressed the join button for about 2-3 sec then released the button it would join and the buttons would work. These things are real hard to get to join the hub.


(Ed) #16

So I’ve been trying everything, firmware both US and EU, reset, pair and use + with button #, press join an extra second or two and thus far nothing. I did reach out to ST and Aeotec but I’m waiting to hear back. However, I did come across a post using a different DH instead of the built in Aeon Minimote DH. I tried the Anon Minimote DH by Kyse and it worked perfect. 2 of the remotes are using the alternate DH and work with Smart Lighting and Button Controller. I even tried Button Controller - Enhanced it everything works now.

I’m not sure what this means, but could there be something with the default DH? At least for now I have all my remotes are working and when I speak with ST, I’ll see what could going on. I left one remote unpaired in the event I need to work with ST and the default DH.


(Ed) #17

No sure what changed, but I’m guessing something with the default DH or the recent update. Yesterday I tried paring the remaining remote and it immediately paired and picked the default Aeon DH. I tried Smart Lighting, Button Controller and Button Controller Enhanced and all worked.

One thing that did stand out to me was the Raw Description. Previously after paring, it was a bunch of hex, now it has much more understandable text. All 3 remotes are now using the default Aeon DH.