Aeon Minimote Won't Connect


(Greg Allen) #1

I bought a 3 pack of minimotes and the first 2 connected perfectly, but the 3rd one won’t connect and I can’t figure out why. Is there any way debug the pairing to see whats going wrong? Also, it appears I have the version 1 of the remote that looks like this: http://www.zwaveproducts.com/Zwave-Controllers/Zwave-Remotes/Aeon-Labs-DSA03202-v1-Z-Wave-Minimote.html

Greg


(Ron S) #2

Version 1 should be updated (firmware) from aeons website to function as v2 Minimotes.


(Greg Allen) #3

any idea why the first two remotes paired easily without upgrading the firmware?


(Ron S) #4

No clue… The old firmware should pair too as far as I know (not an expert). The latest firmware on v1 makes it pretty much at par at v2. I only have one which is a v2.


(Bruce) #5

One other thing to do is attempt to exclude (remove) the 3rd one. It may have been partially included. When that happens, you can’t include it anymore because it thinks it already is. Weird, but sometimes if you attempt to remove it that will surprisingly be successful. Then, you’re good to go around the loop again…


(Bruce) #6

And further to that, reboot the hub…


(Greg Allen) #7

Do you know how do you exclude it? The manual I found was for version 2 which has a different layout than v1


(Greg Allen) #8

nevermind, I got it! Thanks!


(Ron S) #9

Please do share for the benefit of others! :slight_smile:


(Bruce) #10

Ron, It’s the same thing to include it, namely, the Learn button.


(Greg Allen) #11

So I’m not exactly sure what I did that fixed it, but I clicked the (-) button and connect button on ST and it blinked red for awhile. Then I pressed the connect button on ST again and the (+) and join buttons at the same time on the remote and it found it. I basically was just trying different buttons combos and it worked :wink:


(Ron S) #12

Nice… I don’t remember how I did it weeks back via trial and error! :wink: