Adding Fibaro Roller 3 FGR-223 problems

I am trying to add 2 Fibaro Roller Shutter for-223 and have problems with the last one.
The first one was added without problem, although it automatic used a Dimmer Device Handler. I later changed that to a unofficial fgr-223 DH and it is working fine.
The second I can add, meaning according to the light on the device, but I can’t find it in my device list and it is not showing up during the “add a Thing” process. When I execute a General Device Exclusion a message appears “unknown device excluded” and the light on the device indicate that it is excluded. I have tried all day without luck and had the Smartthings Hub moved to within 2 cm of the device without luck.
I am using Smartthings hub Firmware 000.025.0002.
Anyone who can help?

There’s currently an issue adding them. ST is aware but has not put out a timeline for fixing it. The steps at the following link have worked for many as a workaround to get the roller shutter added:

1 Like

You’re my friend. It worked first time!