Cannot see & pair Fibaro FGR-223 (roller shutter 3)

Hi ,
Got new roller shutter and tried to pair it with my smartthings hub v2 eu .
ST doesn’t see the fibaro new device .
I even removed it from the switch and tested it with only line and neutral and it’s not working .
I did the add device steps as the manual says .

  1. power the device
  2. insert ST to pair mode
  3. press 3 time on module button fast

Any Ideas ?

Do anyone have DH for fibaro shutter 3?

There is a thread with a dh for version 2.
I asked the developer if he can support version 3.
He said he will be try as he doesn’t have the module to test.
Hopes it will be nothing take long

1 Like

Hi Zvika,
I have the same issue, please contact me at if you have any answers


please see here

Hi Zvika, is it possible to reach you on whatsapp ?
it will be great help.


What is your email?


It has worked ? Smart Things + FGR-223


@anonino.norely Yes - see the thread linked in post 5 for the DH

Hi guys,

Following this threat I was able to add my FGR-223 to Smartthings, but, it is not working as expected. I just have an ON/OFF button instead of an UP and DOWN, and when I press it just moves the blinds a little (not full).

My physical buttons are one press only and then it keeps working automatically until the end or I can stop it clicking the same button again. The same happens to open the blinds.

How can I parameter this?

Thanks in advance for the help.

hello I have the same problem, already managed to solve.

Thank you