Adding a Schlage Z wave Deadbolt (BE369) to ST Network, not working

I had to do the pairing several times to get it to take. I couldn’t find any special thing that worked, just kept doing it.

I grabbed a long Ethernet cord and went 3 ft from the lock. But this was also a brand new lock, so didn’t have possible un-pairing to deal with. If you’re up to it, maybe try looking at the live log in the IDE next time you try

This @Automated_House, newb here, but technically inclined - tips on looking at the live logs? The idea there would be to see if ST is “seeing” it but can’t pair because it’s already spoken for?

I’ll try dragging the up over and using the battery option to see if that works too, thanks!

I believe you need to press the Schlage button before pressing 0.

Enter your 6-digit programming code
Wait for the device to beep three times
Press the Schlage button
Press 0
The Schlage button will blink three times to confirm

Thanks! I think I did that and just missed the step on typing - but worth confirming next time. I was working off that page in ST documentation.

I was concerned since it’s not “technically” a supported device; but it sounds like other folks have managed it - so I just need to try a few more times and maybe get the hub nice and close on pairing.

It’s on the official compatibility list. Support can help you with it if you need help.

Zwave locks do need to be very close to the hub at the time of initial pairing, what is sometimes called “whisper range,” because they will exchange a security key with the hub. :sunglasses:

Very cool! I guess I was confusing “support” with the limitations on code sets - planning on using one of the third party smart apps to make the 5 codes I need - anybody whose been through this rodeo have feedback on that to save some trial and error?

Thanks all around!!!

only input I have is make sure the number of digits for the codes you setup in ST are the same as the number of digits set for the lock.

Thanks Jimmy - so you mean standardize on 4 or 6 digits, not try to use some codes that are 4 and some that are 6?

What app’s do you use to manage the codes?


Correct. I believe the lock allows you to set codes to be 2-8 digits, but that means all codes must be equal to that amount. I use RBoy’s app

Cool, thanks!

hi guys - thanks for the suggestions yesterday. last night I used a 25 ft ethernet cable and tried to hold the ST hub a few inches from the door during exclusion and pairing - no luck :frowning:

@JDRoberts, I confirmed I am doing Prog Code, wait for 3 beeps, push schlage button, then 0. the schlage button then flashes orange fast (which I am pretty sure is pairing mode). I tried that on exclusion and on pairing, no luck.

I tried adding a “general thing” and also tried to look for the specific thing in the menu - but this lock model is not one of the three locks I see in the ST app when adding things - is that something to be concerned about? I was assuming if it would work, it would work on general “add a thing” mode.

My next plan is to “reset to factory” by pulling the battery and holding the schlage button while putting the battery back (per the manual) and then trying to pair again - any other ideas I am missing?

BTW, @greg, I tried it 2 or 3 times (various combinations of ST Hub Position and general thing v other deadbolt models in the specific thing menu) - how many times did it take you to get it to “take” when you did it?

Thanks very much!

I don’t think it will work to add it as a general thing because locks have a special pairing procedure where they exchange that encryption key and it might add as a thing but it won’t work as a lock. More likely I think it won’t add at all if it’s not recognized as a lock.

That should be a supported device type, it’s on the official compatibility list. Maybe the lock has just gone bad, it can happen.

I’m not sure about that particular one, but some schlage models have two different sets of batteries in them. There’s a 9 V which runs the lock itself and some AA’s which do nothing the power the Z wave radio. So just in case, I would make sure that the AA’s are fresh.

I would also get in touch with and see what they can see from their side.

Good luck – – I know it’s frustrating. :disappointed_relieved:


Thank you @JDRoberts, it’s great to have a good community on a forum to help work through these issues! Kudos to you!

When I go to Locks under Safety and Security on the App Add Thing menu, and select Schlage, I see Schlage Camelot Touchscreen Deadbolt, Schalge Century Touchscreen Deadbolt, and Schlate Keypad with Lever Handle. But my deadbolt is not Touchscreen, it has buttons. ::Sigh::

One note though, I did replace that 9V battery last week, BUT the lock still throws an orange flash after unlocking (usually a battery indicator); will investigate if there’s another battery for the radio that I need to look at!!

Also emailing support now.

Will report back, thanks for all the help guys

1 Like

The first time it must have taken at least 10 tries. When I moved it to my v2 hub it was only 4-5.

Sincere thank you to everyone for your help! It turns out that it was the Z-Wave Radio battery in the deadbolt - those batteries were dead!

So I change them out, and we’re all good now!

Thanks @JDRoberts, @greg, @Automated_House for your help!


Are those batteries different than the 9v battery and if so, where are they located?

I should have looked a bit more, instructions for both batteries can be found here:

I was able to add and remove my BE369 from ST, but it is being reported as a Danalock, and always shows the status of locked. Even when a code is entered and unlocked, the status does not change.

Any ideas?

Hey @Shamir, I have the same lock and it is paired up fine (lock/unlock command works) but it always reports a status of “Unlocked”. Wondering if you have the same problem. Thanks.