2 GE Dimmer Switches Stopped Working

Let me preface this by saying I am using V1 of the ST Hub since I have been using it since approximately 2014. I have never really had any issues until now. Two of my GE dimmer paddle switches stopped working. Same time, same room. Normally I could pull out the air gap switch and it would reset and rejoin the mesh or I could reset the breaker and/or ST Hub.

None of those worked. I then deleted the 2 switches from the hub. They are no longer listed in the IDE or App. I tried re-adding them via the app and they are no longer recognized. I removed the room (in the app) that I had them in because it was associated with them, still I can not add them.

I have been using ST for like 6 years now and have never had this issue.

Any ideas as to what I could be missing. My next step is to do a factory reset on the hub and re-add everything. On the V1 hub it isn’t just holding the reset button in for 30 seconds while plugging it in. You have to remove every automation, scene, room, then finally every device. Then re-add everything.


Don’t overlook the possibility that those two switches have failed. I’ve seen posts from a few people indicating that older GE Z-wave switches tend to fail after a few years.

I considered that, however, I find it odd that they would both fail at the exact same time with no outside interference such as a power surge. I have those switches all over the house. BTW they still work when controlling them manually.

I am thinking that the only other possibilities are that there is something weird going on with the hub where it is remembering the specific device even though it isn’t showing and thus not allowing it to show as a new device to add, or the mesh network is not reaching that room any more for some reason.

With the old V1 Hub, you can not check to see which devices are linked in the IDE. I will also try updating the Hub. It’s only $70.

Using any custom device handlers for them? If yes, open the device handlers in IDE and Publish for me. There has been an issue where device handlers become stale and prevent you from pairing devices. After that exclude the devices if z-wave or reset if zigbee. Then try to pair.

I am not using any custom device handlers. They have always been directly handled by ST. I can not exclude the devices because they do not show up in IDE or the ap.

With the v1 hub, you will need to use the z-wave utilities in IDE.

And the devices do not need to appear in the app or IDE to exclude them :slight_smile:

Ohh the exclude under z-wave utilities under the hub where it excludes z-wave for 15 seconds. I did try that. I also tried the z-wave repair. Both multiple times. I even tried using the classic app to see if that would somehow work. Odd right?

Maybe swap one that’s not working with one that is working?

1 Like

Ohh. Thank you for the information. I already ordered a V3 hub but it was a bit frustrating. There have been a few things in the past that had to be figured out, but they were always resolved. This is the first time there was no real solution. Possibly if I went the route of doing the complicated factory reset in the V1 hub, it would have been resolved, but at this point I might as well get V3 and move on.

Thank you sooooo much for your time and thoughts.

1 Like

I am having problems too. I had a few basic zw04 zwave switches just disappear from smartthings v1 hub. I can’t seem to add them back in, or in fact add in any new zwave devices at all. I’ve worked with support and opened 3 tickets, all without any real resolution other than to ‘reinstall the app’, painful.

There is even a zwave switch that shows offline in the app, can’t control it but is actually actively being used by some of the automation routines.

60+ devices, so moving to new hub will be painful. I know I need to get off of V1 eventually, but not sure of what the next hub should be…


I don’t have 60, I do have quite a few, but resetting a V1 hub to factory settings is a major PITA. The other versions you can hold the reset button in for 30 secs while plugging it in.

I am an early adapter and still feel that ST is one of the best. There is one that is more powerful if you want to do the coding yourself. The problem with ST is lack of response from customer service. When I bought my hub it was still an independent company and questions were answered right away. I think Samsung now just expects the community to resolve issues on its own. It could also be because of COVID19. Many companies are having issues with customer service. I call TD Ameritrade to make a trade and there used to be an immediate answer to make it because some people are day trading. Now it takes over 30 minutes for an answer on some occasions and they advise you to have patience because the people are working from home and you may hear children or pets in the background.

I ordered the V3 hub and it should be here on Thursday. I hope this resolves the issues or I may switch to the the Hubitat.

1 Like

Do the switches still physically control the lights, they just no longer respond to commands?

If they don’t even turn on the lights when physically pressing them, most likely they are dead.

Did you try doing a factory reset on the switches? I believe it’s three quick presses up followed immediately by three quick presses down and look for the LED to flash as confirmation.

They do work physically, just not via z-wave.

ThomasTrain - That was the solution. On the GE Smart Switch you pull out the small tab at the bottom, then push it back in and click up (on) 10x. After doing that to both switches they were able to pair. Thank you for the advice. I never had to do that before. Just pulling out the tab or shutting off the breaker for the room would reset it.

I now have a V3 hub arriving tomorrow so I will be changing everything over to that. Not looking forward to that process.