zwNwkRepair failure

If you have series 7 zwave devices, it will be better to have the series 7 stick, but if you have older zwave devices, the older model stick is fine.

On 23-AUG, ST Support (3) ghost devices (after my request for them to look and remove any from my network.) As of 27-AUG, devices continued to be OFFLINE.

Also on 23-AUG, I found an “UNKNOWN DEVICE” in a path and used the instructions to use the IDE to create a new device using the same zwave device ID. That worked, but the instructions to then delete that device in ST app failed. So it remained - visible in both the ST app and IDE. I asked ST support to delete it (but as of today 28-AUG they have not.)

On 26-AUG, I found another UNKNOWN DEVICE, which I was able to use IDE to create a new device with the same ID, but again, unable to delete via the ST app. Sent an email to ST support to delete it (well, both ghost devices I had found, and conveniently named “Ghost Device X” for ST support.

** Note: I ran zwave network repairs after each time I followed the UNKNOWN DEVICE / ghost device process.

Today, 28-AUG: I realized that my automations started working last night, and I look this morning and ALL my devices are now ONLINE. …and, there appear to be no delays when turning a device ON or OFF via the ST app now. (It’s like the last 3-4 weeks never happened!) I have absolutely no logical explanation for this. Frankly, I’m a little scared that ST support will now get around to deleting my Ghost Device X’s, and things break again. Oy veh!

MANY THANKS to you who reached out and responded with ideas! Wish I had something conclusive as to why things are now working. Nonetheless, thankful!

Looks like it’s back in stock as of this writing.

Hey - Thanks for the note! :wink:

I actually ordered one late last week and should arrive today or tomorrow.

All my network issues have been resolved for a couple weeks now but figure it’s probably good to have on hand anyway.


1 Like

No problem. Saw they were in stock and thought of this thread. Glad to hear things are working well for you now.

Now if the wheelchair repair place could just get my tires in stock…:roll_eyes:

1 Like

Hope your tires are available now.

Hey - So I’m having issues with my Toolbox. And their customer service phone is not willing to help me, and their tech support email is not responding…

I have connected to the Toolbox Wifi and changed its IP to something on my network, and rebooted.

My laptop on that 192.168.1.x network cannot access (browse to) the Toolbox; and the Toolbox cannot download updates. However, if I connect my laptop to the Toolbox Wifi, it can connect to the Toolbox (bother are on the 192.168.1.x network.)

oh, obviously, I also physically connected the Toolbox to my router with the cable they supplied. I see good Link status on the router, but not on the Toolbox itself.

Oh, and curiously, while my laptop can’t access (browse to) the Toolbox, an IP scanning tool on my laptop does find a device at

Any ideas why the Toolbox doesn’t appear to be on my local network?