Zooz ZSE18 Sensor

Oh, how I wanted to like this single-function motion sensor and had big plans for it. However, doesn’t look like it is going to happen. I received my first one of these early last week from Amazon. It connects easily with ST and the design is great. I easily copied over the DH for needed settings. The documentation from the Zooz Knowledge Base is quite good. Their online tech support is very responsive. So what is the problem? The sensor simply does not work! From the beginning when it is added to ST it continually detects motion, in my case every 30 seconds (default setting but really makes no difference what you set it for). The history logs verifies constant triggering. After so much back and forth emails with Zooz and no improvement they sent me another that they said was tested and works with ST. I was so happy with this great level of customer service. I got the other one today and it had a green sticker on it which I took as being tested and is good. After excluding my old one (Z-wave utilities) and then installing the new one I was so disappointed that is does the exact same thing. I went through all the steps to try to get it to work (like resetting the device and removing the battery and many more) but was not successful.
I saw several reviews by others that said they had similar problems with frequent motion detection. It’s strange that I also have the Zooz 4-in-1 multi sensor and it does not have this issue. Support kept saying it is probably a configuration problem but all their suggestions were just from the documents in the KB. I would like to think it is just something not set right but can’t imagine what that could be at this point. I even changed the sensitivity to No Motion and it still detects every 30 seconds.
So, if not Zooz who and what? I was going to try Ecolink and then read the recharge time between triggers is 4 minutes and the Aeotec’s are multi-sensor. When will Aeotec be coming out with the former Smart Things motion detector? In the meantime, I guess I will just ask Alexa to turn on the hall way light. :roll_eyes:

Have you tried sticking it in a box for a while to rule out anything environmental around it?

Yes. It is sitting in a box in a closed drawer now and still firing away. :face_with_monocle:

Well that’s not good :frowning: I’ve had mine a while with no issues. Can you post a screen shot of the settings you’re using? Have you tried the standard SmartThings DTH?

Here are the screen shots of current settings and controls. I had the sensor in an unoccupied room and in a closed drawer over night and it just kept on triggering and battery reduced by 10% due to all the ghost motion detection. I will delete the custom DH today and start over as a last effort to resolve this ongoing problem.

Ok, I deleted the settings DH, excluded the device and reinstalled on ST. Unfortunately, it is still constantly detecting motion. DId I just get 2 lemons or a configuration issue with the sensor/ST?

in the IDE, which Type/DTH is it using?

Also appears your motion sensitivity was at the most sensitive. If you put it to least sensitive, in a drawer, does it still fire like that?
Possible it just needs to find a happy medium.

Yes I moved it to 2 and also disabled and it kept firing regardless where I put it.

1 Like

Since I deleted the custom DTH I am not sure what it is using.

Well as I was about to box it for shipment back to Zooz but decided to give it one more try. For the third time I removed the battery and let it sit a few minutes and reinserted. To my surprise it stopped the constant triggering and for the past couple of hours is acting as it should. Although I had done this multiple times with no success I think the only thing different this time was that I removed the DTH. I honestly don’t remember if it was behaving badly before I ever added the settings capability with the DTH. I don’t know if I should try adding it back now or not. I will give it a couple of days to see how it goes. Would be interested to know if others using this sensor also added the DTH for the ability to adjust certain settings and if so do they work. Thanks so much for all the input.

Go to the device page in the Groovy IDE and see what is in the field for “Type”

Groovy IDE

You don’t have any devices yet. Add one now.