Zooz Zen76 switch turning off after time period

I installed 6 new Zen76 switches this past weekend and added all of them to Smartthings.

Saturday evening I turned on all 4 exterior lights manually, as normal, and woke up to them all being off.

Sunday I got the new device driver from Zooz which enables the advanced settings. I have verified none of these switches are on timers or anything like that.

Sunday evening I added a new routine - at sunset, turn on all switches and at sunrise, turn off all switches. they all turned on successfully but when I woke up in the middle of the night and checked, they were all off again.

I only have 2 routines (the ones mentioned above) and no other automation set with these switches, so I really don’t think anything I have set is turning them off. We do have them linked to Alexa but I’m pretty sure nobody is asking her to turn them off.

What else should I be looking at?

Alexa Hunchs may have been responsible. Make sure it is disabled and didn’t create any Alexa routines.

Look in the overall history in the ST app to see what activity there is around the time the lights are turning off. Also, Alexa has two different features that could be turning off lights; Guard and Hints. Check your Alexa routines Activity to see that could be the culprit.

ok, thanks guys, I think we are onto something.

I do see in the Alexa activity that lights were turned off at 1am, so I think that explains it.

I hate how burried some of this stuff is. I think I have Hunches turned off. In the Alexa app, I toggled “Hunches Suggestions” to off, so hopefully that does it.

Guard seems to be a little more difficult to disable but I’m still looking.

You to have to turn on guard mode for it to do anything. When it is on you get a white notification light on you Echo devises.

ok, I think that makes sense, maybe its not on.

Alexa app has a screen to “set up sound detection” as soon as you go into Guard from settings so looks like its not set up yet.

Hopefully lights stay on tonight now that I think I have Hunches disabled.


Still fight this.

I thought I turned off Hunches but lights were still getting shut off by something at 1am.

Found this

And realized I had 1 more step to do to stop Alexa. But it’s still happening.

Should I remove the smartthings app access from Alexa to help pinpoint what process is shutting these off automatically?

Did you also check for any Routines in Alexa that Hunches may have set up?

Wow OK that was set too and matches the 1am shut off time I’m seeing.

Thank you so much. I am truly surprised by how much stuff is turned on by default in Alexa.

Sometimes Alexa will ask after you interact with it “by the way, would you like me to enable … ?” It’s not hard to accidentally say yes if someone in your household misheard / misunderstood the question, and then Hunches are running without you realizing it.