SmartThings HUB Upgrade V2 to V3 - Now Acting Up (May 2023)

I had an older SmartThings Hub V2 and upgraded to the Current Samsung Smartthings HUB 3? I used the transition upgrade app to switch the hub routine and it worked well and fast. BUT now:

  1. my Segled Zigbee bulbs are constantly disconnecting and going offline. I have tried to delete and install but still the same problem.

  2. The worst is that most of my lights will automatically go ON without any routine that would of turned them on.

I checked the routines and nothing is turning them on. I do have some that turns on specific lights only. I even deactivated them.

I have tried everything but randomly it will turn on 8 lights. Any thoughts?

I too have Sengled bulbs that randomly come on without any obvious triggers, which is annoying.

To overcome this I have a routine which turns off all Sengled lights if any come on during daylight.

Its been a few days already. I have tried unplugging the HUB for 5 mins and it still does this randomly during the day/early night.
I went on the HUB website and noticed I have RULES setup for my individual lights ON/OFF. This was created from my old Hub. Should I recreate this in the SCENE Section of the website?

You can’t create or manipulate Rules or Scenes (now called Manually run Routines) from the AWA website. You have to make those changes in the mobile app. Whether you need to change those depends on how you want to manage them. Are you wanted a collection of lights to go on/off at a certain time? If so, then you might want to group them into a Manually run Routine and have a single Automatic Routine turn on/off that grouping.

Also, do you have the Alexa ST skill installed and linked? If so, check to make sure that Hunches are turned off in the Alexa app so that she isn’t the one randomly turning them on.